sm response timeout

Home Forums Products Stompboxes sm response timeout

Viewing 2 reply threads
  • Author
    • #161495

      I’ve had ths problem for months nor but I can’t seem to find a solution.

      I connect H9 pedal via usb – (direct to pc running Windows 10), no midi attached and Bluetooth off.

      Start up H9 control. After a pause, the app displays “demo device” briefly,

      Then it links to the H9.

      Then I get a series of error messages…

      Communucation error! … errorcode sm_response_timeout”  I click on OK and get…

      Failed to retrieve Stompbox Protocol,” and suggestions to reset etc. click on OK again and get the same two messages again.

      Afher that, (4 messages displayed and dimissed), the H9 is linked and works fine.

      Eventide support suggests running no other programms – especially DAWs, no other usb devices, no midi devices. All rather unfeasable in a studio set up.

      All the firmware and H9 Contol are updated, all windows updates in place.

      Has any one else had this and has anyone fixed it.


    • #161518
      Eventide Staff

      Have you tried resetting all settings in H9 Control?

      • #183277

        Some Info about my system

        I have Windows 10 Pro, updated, last version.
        I download an installed H9Control-4.0.1-windows-installer
        I have a USB Connection between H9 and my PC – that part is working.
        I tried it with, and without USB Connection … (but in my understanding USB has to be disconnected, if Bluetooth is running – right. However, I tried both options.


        Special Information:

        Last week I was registered with another H9 Core, there I did not get these messages.
        However, later on I uninstalled everything, restarted PC and run installation exe one more time

        You must be logged in to view attached files.
    • #161521

      I hadn’t but I have now and it works!

      I hadn’t seen the app reset.

      After resetting, I had to re-register the H9 but it performs just as I’d expect.


      Many thanks for the rapid response, really much appreciated.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.