SP2016 in Reaper – no sound?!

Home Forums Products Plug-Ins SP2016 in Reaper – no sound?!

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #151219

      Hello MicahN. There's a few things that would help us figure this one out. Can you please tell me the following:

      – Mac/ Win and what version OS you are running

      – Whether you're running Reaper 32 or 64 bit

      – If you are using SP2016 Reverb in AU or VST format

      – A screenshot maye be helpful to see what the parameters look like in your session

      – How many instances you are trying to run

      – Verify that it's the current SP2016 Reverb build (1.1.1) by hovering your mouse over the Eventide logo on the plugin UI for a couple seconds


      With this information, we'll be better equipped to make sure you can run the plugin on your configuration.



    • #151220

      OK, I tried it again and it worked after I had quit and restarted Reaper. Thanks.

    • #115188

      I just got the demo version of the S2016 plugin, and the latest version of Reaper I’m running recognizes it, but when I tested it by activating it on an already-existing signal, there was no sound. Do I have to record on it, or what else might be going on?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.