Space pedal – Volume spikes when changing preset. Urgent help required!

Home Forums Products Stompboxes Space pedal – Volume spikes when changing preset. Urgent help required!

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #113022
      MicrobesMusic
      Member

      Hi there.

       

      I want to use my Space pedal as part of a live set up for a show I am doing in a couple of days (so any immediate thoughts would be appreciated!).

      My current set up, as I wish it to be, is to have my laptop output going straight into the Space using a stereo lead, then the Space goes to my soundcard before then being sent to an amplifier. The problem I’m having is that even with the mix knob turned right down to zero, and the bypass switch on, I get a one or two second volume spike when changing presets. It’s very loud, very noticible and very annoying. I want to be able to change presets during my set (during which the music will be continuous) and so this issue is very frustrating. The bypass setting is currently on DSP. I have tried both other bypass settings but they all give me the same issue. Can anyone advise whether there is anything else I should be doing within the settings? Or is this a fault with my pedal? I figure a £400 reverb pedal should be able to bypass a signal properly!

       

      Any thoughts or help would be very gratefully recieved, thank you!

       

       

    • #141515
      nickrose
      Moderator
      Eventide Staff

      Not quite sure what is causing your problem, but you should try setting SPILL to 0 or OFF. Experimenting with KILLDRY may also be helpful.

      Make sure that you are using the latest software version (5.2) – there were problems in this line with earlier versions.

       

       

      • #141535
        MicrobesMusic
        Member
        nickrose wrote:

        Not quite sure what is causing your problem, but you should try setting SPILL to 0 or OFF. Experimenting with KILLDRY may also be helpful.

        Make sure that you are using the latest software version (5.2) – there were problems in this line with earlier versions.

         

         

         

        Thank you for the reply! Turns out my pedal was still on SW version 4.0.0. Just did an update, seems to be much better now!

        Show More...

         

        Thank you so much, this has made my day. 

         

         

        Show Less...
    • #141519
      spaceJam
      Member

      That’s what the Space does when you change presets via MIDI PCs.

       

      So you have to change your playing a little bit, like changing presets only when nothing is going on.

      Or you can activate the preset with mix knob at 0, and then with a CC send the desired mix value. That’s what I do.

      Also, make sure you save the preset with the mix value at 0.

       

      If you are not using MIDI, then your unit must be defective I think because I’ve never heard of a similar problem.

      • #141536
        MicrobesMusic
        Member
        spaceJam wrote:

        That’s what the Space does when you change presets via MIDI PCs.

         

        So you have to change your playing a little bit, like changing presets only when nothing is going on.

        Or you can activate the preset with mix knob at 0, and then with a CC send the desired mix value. That’s what I do.

        Also, make sure you save the preset with the mix value at 0.

         

        If you are not using MIDI, then your unit must be defective I think because I’ve never heard of a similar problem.

        Show More...

         

        Thank you for your advice. I’m not using MIDI, but it has transpired that my software was not up to date. An update seems to have fixed the issue. Cheers for your reply!

        Show Less...
Viewing 2 reply threads
  • You must be logged in to reply to this topic.