Spacetime Issues

Home Forums Products Stompboxes Spacetime Issues

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114811
      PaoloSMN
      Participant
      Dear Eventide Staff, I have already talked about some issues I have had with the spacetime algorithm (everything else is fine):

       

      First I had 4-5 cases of freezing issues with the algorithm/preset spacetime/spacetime, the delay just kept going forever and it was impossible to control the h9 anymore…you did not reply so I just erased the preset from the machine to keep it reliable. 

       

      Now I have experienced another problem, with the preset “nice chorus”, but also with many others (probably every preset of this algorithm) if I put the tempo on (would like the chorus rate to be in time), the external tap tempo just won’t work (everything is set up correctly, in fact if I switch to another preset with tempo on it works again), can you please fix this? thanks in advance.

    • #149610
      bohan
      Moderator
      Eventide Staff
      PaoloSMN wrote:

      Dear Eventide Staff, I have already talked about some issues I have had with the spacetime algorithm (everything else is fine):

       

      First I had 4-5 cases of freezing issues with the algorithm/preset spacetime/spacetime, the delay just kept going forever and it was impossible to control the h9 anymore…you did not reply so I just erased the preset from the machine to keep it reliable. 

       

      Now I have experienced another problem, with the preset "nice chorus", but also with many others (probably every preset of this algorithm) if I put the tempo on (would like the chorus rate to be in time), the external tap tempo just won't work (everything is set up correctly, in fact if I switch to another preset with tempo on it works again), can you please fix this? thanks in advance.

      What are the versions of H9 firmware and H9 Control app that you are using?

      Show More...
      Show Less...
    • #149611
      PaoloSMN
      Participant

      Firmware is 5.4.1 and H9 control version is 3.3.0.

      I’ve bought and updated the h9 and installed the h9 control about a month ago.

      • #149618
        bohan
        Moderator
        Eventide Staff
        PaoloSMN wrote:
        Firmware is 5.4.1 and H9 control version is 3.3.0. I've bought and updated the h9 and installed the h9 control about a month ago.

        Hi, I test it on my H9s and H9 Control on multiple devices but I couldn't reproduce the freezing issue. Can you provide more detail about how to reproduce the problem? Does this happen when you load the F1 Spacetime preset in H9 Control? 

        In SpaceTime algorithm, Tap controls delay time and reverb decay. It doesn't control the Mod rate parameter.

      • #149619
        PaoloSMN
        Participant

        hello and thanks for your reply, the freezing issue happened multiple times just playing randomly with the preset spacetime without any other particular condition, as I’ve said I have erased the preset for reliability matters but if you want I can load it back, try to reproduce it and film it.

        about the other problem (and this is the more important to me) I probably did not explain it well: the tap tempo issue happens even if I try to control the delay time (or anything), it only “listens” to the first tap (and the h9 shows the actual tempo on the display) then it gets “deaf” to any other input from the aux switch until I switch to another preset…hope this is useful to solve the problem, thanks again.

         

        bohan wrote:

        PaoloSMN wrote:
        Firmware is 5.4.1 and H9 control version is 3.3.0. I’ve bought and updated the h9 and installed the h9 control about a month ago.

        Hi, I test it on my H9s and H9 Control on multiple devices but I couldn’t reproduce the freezing issue. Can you provide more detail about how to reproduce the problem? Does this happen when you load the F1 Spacetime preset in H9 Control? 

        Show More...

        In SpaceTime algorithm, Tap controls delay time and reverb decay. It doesn’t control the Mod rate parameter.

        Show Less...
    • #149620
      PaoloSMN
      Participant

      (if you want I can video record the second issue easily as it happens all the time)

      • #149622
        bohan
        Moderator
        Eventide Staff
        PaoloSMN wrote:

        (if you want I can video record the second issue easily as it happens all the time)

        The preset SpaceTime is the first factory preset (F1) of SpaceTime algorithm. You can find it in H9 Control. If you can reproduce this issue, please let me know.

        The tap function on an aux switch is different from the built-in tap switch (right footswitch on H9). For a complicated algorithm like SpaceTime, tapping on an aux switch doesn't respond sensitively due to hardware limitation. Please use the right footswitch to tap, and assign another function (such as increment and load a preset) to your aux switch.

      • #149623
        PaoloSMN
        Participant

        I remembered it was the first preset if that algorithm. 😉 Got a couple of gigs this week, next one got more time to settle down and try to do the video…

        Thanks for the suggestion, one last question if I may: instead of changing my aux switches configuration if I turn global tempo on, tap tempo with another preset loaded and then load the spacetime based preset maybe I should be able to do the trick without having to change “habits”? Thanks again.

        bohan wrote:
        PaoloSMN wrote:

        (if you want I can video record the second issue easily as it happens all the time)

        The preset SpaceTime is the first factory preset (F1) of SpaceTime algorithm. You can find it in H9 Control. If you can reproduce this issue, please let me know.

        The tap function on an aux switch is different from the built-in tap switch (right footswitch on H9). For a complicated algorithm like SpaceTime, tapping on an aux switch doesn't respond sensitively due to hardware limitation. Please use the right footswitch to tap, and assign another function (such as increment and load a preset) to your aux switch.

        Show More...
        Show Less...
    • #149624
      PaoloSMN
      Participant

      Yup! The global tempo trick works!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.