Split EQ Demo – Licence Support Software not installed

Home Forums Products Plug-Ins Split EQ Demo – Licence Support Software not installed

Tagged: 

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by arturasart.
Viewing 3 reply threads
  • Author
    Posts
    • #160543
      jhoos
      Participant

      I installed the plugin and got a demo licence which is visible in my ilok software and was successfully activated.

      The plugin is shown in my DAW (S1) as VST3 as it should. But when I apply it to my project it refuses to start and says:

      “The license support software … is not installed. Please reinstall the product or download and run the Licence Support installer here: …”

      Reinstalling the plugin does not help. iLOK pace service is running. Other iLOK plugins are working without problems.

    • #160544
      arturasart
      Participant

      SplitEQ,no demo license in my ilok account?!Why?

      • #160571
        tbskoglund
        Moderator
        Eventide Staff

        Hi,

        I just looked up your account and it appears that you entered the incorrect information when requesting the demo license. Please request another demo license using your iLok username, not the email address associated with the account.

    • #160545
      jhoos
      Participant

      Rescanning all Plugins in S1 solved this problem.

      • #160572
        tbskoglund
        Moderator
        Eventide Staff

        Glad to hear that your issue has been resolved!

    • #160573
      arturasart
      Participant

      Thank You.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.