Split: Eventide H9 max

Home Forums Products Stompboxes Split: Eventide H9 max

  • This topic has 1 reply, 1 voice, and was last updated 1 month, 2 weeks ago by joecozzi
    Eventide Staff
    .
Viewing 1 reply thread
  • Author
    Posts
    • #164190
      frankistein
      Participant

      Hello, I wanted to know why I have the same error, I have updated the software for windows both the h9 control and the pedal that is h9max, when I load my list everything is perfect, except that when I turn the unit off and on again the aux control is misconfigured, but the bad thing is that if I have set preset 1 to 18 (from the app and from the pedal itself), it stays at zero and reaches 0-99 when it didn’t happen before.

      I already tried the solution offered above to delete and reload and configure the factory but the error continues.

      Maybe downgrading to previous firmware 5.8.5 (1) will work fine? currently the version of h9 control is 4.0.1 and the pedal software is 5.9.1 (0)
      Thank you very much

    • #164210
      joecozzi
      Moderator
      Eventide Staff

      Hi frankistein, I am not understanding what the problem is. Are you saying you are losing your aux switch configurations?

      if I have set preset 1 to 18 (from the app and from the pedal itself), it stays at zero and reaches 0-99 when it didn’t happen before.

      Are you trying to limit the number of presets on the pedal and it’s not working?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.