SplitEQ installation problem

Home Forums Products Plug-Ins SplitEQ installation problem

  • This topic has 5 replies, 2 voices, and was last updated 1 year ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #160638
      NBXANT
      Participant

      error copying file from the archive , got this error everytime i try to install VST3 , tried to download from PluginBoutique and Eventide website got the same problem

    • #160644
      tbskoglund
      Moderator
      Eventide Staff

      Hello, sorry to hear about your issue. Can you please provide a screenshot of the error and let me know what OS you are running?

      Can you also check if you have admin/read/write permissions on the VST3 folder?

      Thanks,

      -Tyler

    • #160645
      NBXANT
      Participant

      Hi , permissions is allright , have installed bunch of VST3 plugins after that error and they are working with no prob

      Annotation 2021-11-17 235638

    • #160655
      tbskoglund
      Moderator
      Eventide Staff

      Thanks for the info. Can you please confirm you’re running the installer as admin, and try creating the C:\Program Files\Common Files\VST3\Eventide folder by hand before running.

      If that doesn’t work, please email support@eventide.com and reference this post and we’ll get you sorted.

      • #160674
        NBXANT
        Participant

        Thanks man , there was a shortcut folder named Eventide for somehow , i deleted it and installation works well .

      • #160684
        tbskoglund
        Moderator
        Eventide Staff

        Great! Glad to hear you got it working.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.