Stumped, factorlib 1.8 and pitchfactor.

Home Forums Products Stompboxes Stumped, factorlib 1.8 and pitchfactor.

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #107955

      OSX 10.6.7, timefactor and modfactor.

      Factorlib worked beautifully with timefactor, however with PF it just hangs.  The status oscillates between "WAIT1" and "LOADING".  Tried all the suggestions in the sticky post. 

      The funny part is that the TF worked fine with factorlib.  And.. the PF software updater worked fine updating to the latest release.  Any suggestions greatly appreciated. MIDI clock out set to off on both devices. Tried two different MIDI cables, and rebooted both PF and computer multiple times. Prior versions of factorlib in conjuction with 2.x software worked fine with PF too.  This is the first time I have tried the new factorlib on a 3.x software for pitchfactor.

    • #122312

      Answered my own question.. forgot that I had set the PF to sys id 2.  Set it back to SYS ID 1 and all worked.. interesting.

    • #122313

      Yeah, I never think of that… not a setting that I change often. Glad you figured it out and posted the solution!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.