Stupid question, I know, but got to be sure!

Home Forums Products Plug-Ins Stupid question, I know, but got to be sure!

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114481
      theaps
      Participant

      Tonight I downloaded anthology 30 day demo. I love it but need to be damn sure before I spend the money that the purchased version will work just as the demo does. Reason I ask is because I read the system requirements and they said protools 10+ but also said mac os 10.7 however I am still on 10.6.8 and as I said the demo worked perfectly for me on PTHD 10 so I just want to be 100% that the purchased version download will work. I do not know much about software etc. and have thrown money away and want to avoid doing it again! Thanks!!

    • #147758
      gkellum
      Member

      We say we require Mac OS 10.7 and above, because Avid says they only support ProTools 10 on 10.7 and above.  I didn't know that you could install and run ProTools 10 on Snow Leopard without any problems.

      In any case there isn't any difference between the demo version of our software and the purchased version.  So, if the demo is working, then the purchased version will work the same.  But I'd take my time if I was you and spend a week or two checking everything out though.  Band Delays for instance uses a different technology for its UI than the other plugins;  so you might want to double check that that plugin is working fine on Snow Leopard.  Also, the offline bounce feature in ProTools has been problematic on some versions of OS X.  So, you might want to double check that that feature is working as well.

    • #147765
      theaps
      Participant

      Excellent! I appreciate the info. Yes all is working fine except band delays. Crashes the whole system but that is ok because I dont need that program. Just the others and they all are great! So far so good so i will keep working on the demo version for a couple weeks just to fully check it out then if all is well i will purchase the anthology bundle. The PTHD requirements for 10 HD were 10.6.8  snow leopard thru 10.7.4 lion and it is all running fine on my 10.6.8…If I encounter any issues with the eventide plugins I will let you guys know on here. Thanks again!

    • #147769
      tlongabaugh
      Moderator
      Eventide Staff

      Yes, Band Delays crashing on 10.6.8 is expected due to graphics issues. 

      Just keep in mind that we can't offer full support for OSX 10.6.8. If you run into issues, we will try our best to help, but do not guarantee bug fixes or extensive troubleshooting.

    • #147772
      theaps
      Participant

      Cool. Used the program trouble free last night! If it were to come down to it i could upgrade to 10.7 but all is cool now. Really love the dual 949!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.