TAP TEMPO AUX SWECH

Home Forums Products Stompboxes TAP TEMPO AUX SWECH

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #107466
      NickDeRossi
      Member

      Hello

      I've a problem whit aux Whitch…

      I Set my timeFactor like this:

      1 GENERAL: Tap ON

      2 SWCH: TAP > T+G

      When I recall (via midi) the preset and use the SW,  the n° of BPM appare but don't change!

      It's strange because when i use a preset  whit TAP TEMPO OFF… the number (ms) change…

      When i pusch the SW the little led light but the tempo don't CHANGE…

      I want only to set the TAP tempo whit a SINGLE SW (external)… but it doesen't WORK

      Show More...

      Thank You for HELPand Sorry for my Englisch

      Show Less...
    • #121171
      timothyhill
      Member

      I'm not sure if this is related to your problem, but the following happens in my rig… Do you have MIDI CLOCK IN set to YES? If so, and the preset you're using is set to use tempo, this could cause the behavior you're seeing, especially if there is a midi clock signal present. The midi clock signal overrides the tapped tempo when the preset is set to use tempo. You could try turning the tempo setting off in the preset, or setting MIDI CLOCK IN to NO, which will effect all presets.
      In my rig, I have my TF set to MIDI CLOCK OUT, which feeds my MF, which is set to MIDI CLOCK IN. I also have tap aux switches on both pedals. If I want my MF to match my TF, I set the preset to use tempo, in which case, the tap aux switch on the MF will not change tempo. If I do not want my MF to match my TF, I set the preset to not use tempo, in which case I can use the MF tap aux switch to set MF tempo independently of the TF tap switch.

    • #121173
      UnderJollyRoger
      Member

      Could it be that you have Midi Clock IN enabled ?

      Check it out in the MIDI-Settings menu …

Viewing 2 reply threads
  • You must be logged in to reply to this topic.