TIME FACTOR switches problem

Home Forums Products Stompboxes TIME FACTOR switches problem

  • This topic is empty.
Viewing 9 reply threads
  • Author
    Posts
    • #107907
      pakkralj
      Member

      I have a problem with the three switches on my time factor.

      When I press on any of them nothing happens or it happens with a large delay.

      It looks to me more like a software problem rather then a malfunctioning of the switches.

      I tried to disconnect the power and restart the pedal but the problem is still there.

      I certainly cannot go on stage like this tomorrow…!

      Anyone have a similar problem? I run the software Version 3 beta, the Time Factor has only few months and is tied on a pedalboard, always kept in a flightcase, never seen the rain, clean, dry, safe, properly powered ecc.

      I'm very very disappointed.

      Thanks

    • #122203
      nickrose
      Moderator
      Eventide Staff

      Try a CLEAR SETUP. If this fails, backup your presets if necessary/possible, then try a full restore. See UM p.41.

      If this fails, contact support@eventide.com

    • #122204
      pakkralj
      Member

      Thanks but … that sounds to me like a lot of work.

      Just now one minute ago I was rehearsing at home and it happened again and at lest now I know what is the cause for it: with the intention to change the bank I hit the swith n 3 (the opne on the right) and accidentally I press also the rotary swith on the top right Fdbk B. That's what's triggering the problem!   So, there was supposed maybe to be a function   in pressing the Fdbk B   in play mode? Maybe I am not aware of it, and if there is one maybe is not really  safe one, in the sense that is easy to accidentally press any of the top rotary buttons causing a disaster on stage. Maybe I'm just a cave man but it happened to me already many times…

      Any suggestions? (besides wearing cindarella shoes n 45 🙂

    • #122205
      pakkralj
      Member

      now I know what's triggering te problem. is accidentally hitting  the top right button Fdbk B… There is maybe a function hidden in doing that?

    • #133456
      nickrose
      Moderator
      Eventide Staff

      You might want to try setting CATCHUP to ON – this will give you some protection against accidentally hit knobs. See TF UM p.40.

    • #133457
      pakkralj
      Member

      Yeah, I got that on … but try to press Fdbk B for a sec…

    • #122245
      pakkralj
      Member

      Would be nice to have a more stable software

    • #122250
      pakkralj
      Member

      Finally I found the time to try your suggested solution and it worked really well.

      Also I realized the new official Version 3 software is out to I upgraded that too and is great!

      Problem solved.

      Thanks

    • #122283
      pakkralj
      Member

      I keep having problems with the switches freeze. I uprgraded the software to the latest version 3, backed up the presets, did a CLEAR SETUP, it looked allright for few days but yesterday night I was on stage with the band and at certain point during a song I pressed  a switch in play mode to change a preset and immediatelly realized that all the three switches where frozen. So at the end of the song I disconnected the power from the back and re-connected and then it worked fine for the rest of the night. Not a nice experience because I feel now I cannot trust to this machine. What shall I do? Thanks  

    • #133519
      nickrose
      Moderator
      Eventide Staff

      Sounds like you have a hardware problem of some kind (although not one we know). If it continues, contact support@eventide.com

Viewing 9 reply threads
  • You must be logged in to reply to this topic.