Timefactor : MIDI Tap Tempo problem

Home Forums Products Stompboxes Timefactor : MIDI Tap Tempo problem

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #105558


      I have tried many things to get my tap tempo working correctly with my MIDI foot-controler and I didn't found any solution.

      When I assign a MIDI unlatched switch to send CC messages, the Timefactor receives a value of 127 when I push the switch, and a value of 0 when I release it.

      But with the version 1.1 of the firmware,  my Timefactor either reacts to values of 0 or 127. So when I tap the tempo on the swich, the tempo is doubled because the release of the switch is taken into account.

      So I have tried to upgrade the firmware, but then the MIDI tap tempo didn't worked correctly, either with 2.0.2beta[4] or 2.0.0beta[7].
      With any of the beta versions, the Timefactor only responds to CC messages with values between 64 and 127 (which is good news), but then the tempo doesn't seem to have a link with the one I am tapping.
      If I tap a tempo of 60 BPM, it indicates 130, then 170, 150…
      I have tested it with my MIDI footcontroler, and with MIDI-OX on my computer (to be sure to send clean CC messages) and the problem remains the same.
      However, if I use the right switch of the Timefactor, or an external switch plugged into the "Aux Switch" jack, it works very well…

      So the problem occurs only with MIDI tap tempo, and only with 2.0.2beta[4] or 2.0.0beta[7] versions.

      Is there any solution ?



    • #117453

      Hey Pacal,
      I am looking for the same answer,i am trying to control the timefactors tap tempo with my fcb1010 but it doulbes the tempo!
      On my fcb1010 i activate the CN1 to send
      a control number (50)
      then i go to the TF and in the rev ctl menu i enter the control number(50) then set it in learn mode,and then i push the preset on the fcb1010 which sends the values, i assume.
      it does trigger it but no like the TF switch and i ve been wondering what i am doing wrong.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.