TimeFactor mutes when preset loads from MIDI PC

Home Forums Products Stompboxes TimeFactor mutes when preset loads from MIDI PC

  • This topic has 2 replies, 1 voice, and was last updated 8 months ago by Smurf.
Viewing 2 reply threads
  • Author
    Posts
    • #116676
      Smurf
      Participant

      Hello!

      When I load presets from TimeFactor via MIDI PC using MusicomLab EFX LE II, the programs load totally mute meaning there’s no dry or effect signal.

      It’s not the MusicomLab loop issue because if I then change to different preset and back manually, it works fine.

      The MusicomLab is not programmed to send any other MIDI messages, I think I monitored MIDI to make sure it’s not sending any CC accidentally, but I would have to check that again but currently unavailable to do so.

       

      Has anyone experienced this? Is there a feature on TimeFactor that could even act in such a way, that could be accidentally called up by MIDI messages?

      It’s a total problem during gigs as my sound mutes when I load presets and I have to fast manually change to another preset and back.

       

      EFX LE 2 works fine with the H9.

      Show More...

       

      Thanks and best regards,

      Marvin.

      Show Less...
    • #158770
      nickrose
      Moderator
      Eventide Staff

      Many MIDI controllers send a Bank Change CC before a Program Change. This can be CC0 or CC32 – make sure that your TF is not set up for this to do something.

      Also, check what KillDry is doing – if it is on, it will (surprise) kill the dry signal.

       

    • #159745
      Smurf
      Participant

      Hello Nick!

       

      Right after you posted I disabled all MIDI CC assignments on TimeFactor except expression pedal (which I use over MIDI) and it solved the problem.

      Couldn’t reply due to new site going up, but thank you very much for such fast reply, it saved my show that night and after.

      Wish I would have tried it but now there’s a record about such issue on the forums.

       

      Best Regards,

      Marvin.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.