TimeFactor Patch Name Not in Appearing on Display Via H9 Control Switching

Home Forums Products Stompboxes TimeFactor Patch Name Not in Appearing on Display Via H9 Control Switching

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #114465
      swquantum
      Member

      Hey guys!

      I’m wondering why the appropriate patch name isn’t show up on my TimeFactor when I switch patches via the H9 Control App. I have a SPACE unit that is working just fine with the H9 Controller. I don’t understand why the patch name isn’t appearing on the TimeFactor display after switching patches. It’s a mystery that I can’t seem to solve.

      If anybody has any thoughts on how to fix, please let me know.

      Thanks!

      Steve

    • #147666
      gkellum
      Member

      The patch is loading correctly on the TimeFactor when selected in H9 Control, but it's name isn't appearing on the TimeFactor's display?

    • #147669
      swquantum
      Member

      You summarized it perfectly. I have a MIDI expression pedal plugged in to it. I thought about unpluging to see if that made a difference. Not sure but worth a shot. That’s the only difference between the TimeFactor and Space pedals on my board. 

      Any other suggestions welcomed!

      Steve

       

    • #147671
      swquantum
      Member

      btw – I did unplug the MIDI experession pedal and that did not have any effect. The TimeFactor display still doesn’t read out the patch via the H9 Control App.

      There is a glitch in the matrix. Not sure how to fix, but appreciate any assistance. Thanks!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.