Timefactor update problem: unable to download update info?

Home Forums Products Stompboxes Timefactor update problem: unable to download update info?

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #105411
      stubrew
      Member

       Whenever run the update utility it finds my TF (serial#  01107) ok but then says it cannot connect to the server and that its unable to downlaod any update information.

      Ive refreshed the device a few times and turned off my firewall as I thought that could be blocking it but still no luck, any ideas on what the problem could be? 

    • #117067
      stubrew
      Member

       Dont worry, tried it again this morning and it worked fine! Cool

    • #118098
      harrysnapperorgans
      Member

      I'm having the same problem, can I download the update file for somewhere and load it manually?

    • #129199
      harrysnapperorgans
      Member

      Ok, I tried it on my Mac, and it worked perfectly.

      Gonna go have a play now . . .

    • #139698
      Rafael Santos
      Participant

      Please, help me in this same problem. I can’t register my Timefactor ##-09027

    • #139712
      nickrose
      Moderator
      Eventide Staff

      If you have trouble registering your unit, please contact support@eventide.com, giving full details of your unit.

       

      As mentioned elsewhere, we had some server problems over the weekend. We believe these are now resolved.

       

Viewing 5 reply threads
  • You must be logged in to reply to this topic.