Timefactor Wet/Dry to Normal

Home Forums Products Stompboxes Timefactor Wet/Dry to Normal

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #116570
      darietts
      Member

      Hello!

      i need your help: 

      my timefactor has the wet/dry setting which gives me the impression of losing “attack” in the clean sound of my guitar. I would like to change the knob setting but on my pedal, in the system mod, i can’t find the “Routing” menu and i don’t know how to do it. Someone can help me??

       

      Thank you!

    • #158205
      joecozzi
      Moderator
      Eventide Staff
      darietts wrote:
      i can’t find the “Routing” menu and i don’t know how to do it. Someone can help me??

      In system mode, find the UTILITY category and ROUTING should be the first option. As a reminder, the System Mode Navigation menus/parameters are as follows:
      1) Push the Encoder to step down into the menu tree.
      2) Turn the Encoder to scroll thru menu items or parameter selections or values.
      3) Press the Middle Footswitch to step up the menu tree to upper level menu options.

    • #158207
      darietts
      Member
      joecozzi wrote:
      darietts wrote:
      i can’t find the “Routing” menu and i don’t know how to do it. Someone can help me??

      In system mode, find the UTILITY category and ROUTING should be the first option. As a reminder, the System Mode Navigation menus/parameters are as follows: 1) Push the Encoder to step down into the menu tree. 2) Turn the Encoder to scroll thru menu items or parameter selections or values. 3) Press the Middle Footswitch to step up the menu tree to upper level menu options.

      There’s no Routing in my system mode, i’ve already search for it.

      Can be related to the sw version?

    • #158208
      joecozzi
      Moderator
      Eventide Staff
      darietts wrote:
      Can be related to the sw version?

      Very likely. If you navigated to the UTILITY portion of the system menu tree and you’re not finding ROUTING then you may have an older version of the firmware. I would connect your pedal to computer via USB and use H9 Control to update the software.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.