TimeFactor Will Not Update?

Home Forums Products Stompboxes TimeFactor Will Not Update?

  • This topic is empty.
Viewing 12 reply threads
  • Author
    Posts
    • #106029
      DMareco
      Member

      Basically this is whats happening.  I hold down the middle button and power the TF on then I run the udate utility.  I follow all the instructions correctly.  The problem is once the software starts "writing" it only gets to 1% somtimes 5% and once it got to 20% completion but then it stops and the TF says "ready" but this can't be, whats going on?  Can anyone help me figure this out?

    • #118209
      sheepforwheat
      Member

       i am having the same issue

    • #118210
      drooney
      Member

      Hi MDamerco and Sheepforwheat,

      If you haven't done so already, please just delete the currently installed EUU that you have. For Windows: my computer>C drive>Program Files>Eventide. Here you will find the "update utility" folder, and delete it.
      For Mac: Find Eventide Update Utility in your applications folder and trash it.

      Then visit the Timefactor Support page and reinstall the EUU. Reattempt to install the OS. If the unit is currently on version 1.1 or earlier, it is then necessary to hold down the middlefootswitch to place the unit into "update" mode.

      If attempting to update the OS again you find the issue remains, please confirm and I will open tickets for you and assist you both directly offline.

    • #131231
      yongling
      Member

      Hi there, I have the very same issue too. I've tried a million times to no avail. Please help!

    • #131235
      nickrose
      Moderator
      Eventide Staff

      Please read the post READ THIS –
      Problems with Update Utility
      .

      If none of this helps, you will need to use a different computer. If this does not work, contact support@eventide.com

    • #133581
      nicocaumon
      Member

      Hi !

      Almost 2 years have passed since your message, but I got that issue now…

      I've just recieved my TF. I wanted to update to V3, but it crashed… Now I can't use the pedal, the only way to turn it on is "update" mode, but all the updates crash at the "write" step….

      I've tried on 2 PCs, my Mac, and with usb and midi interface, and after more than 30 times, it still doesnt work… Got te EUU 1.6.1

      Got any solution ? I have a row of shows to perform really shortly

      Thanks

    • #133584
      nickrose
      Moderator
      Eventide Staff

      Sounds like you've tried most things – you should contact support@eventtide.com

    • #133781
      wayneledbetter
      Member

      I am having the same problem with my Pitch Factor.  Been using it for my sax – and it works great.  Went to update to V3 and it had error while trying to write (downloaded, erased OK, then about 20% through write it stopped).  would'nt boot back up.  Tried in update mode – same thing.  Tried on another computer – same thing.

      Now, can't get it to work at all . . .

      Nick – please help. 

      I love the Pitchfactor – was using a digitech vocal effects 300 – but tracking had lag.  This sounds perfect and no lag.

    • #133782
      nickrose
      Moderator
      Eventide Staff

      Sadly there are only a limited number of suggestions:

      Make sure you have the latest version of the update utility

      Disconnect as many other USB cables as you can

      Do not run any other applications (especially Web Browsers) during the upgrade.

      Try different computers and cables.

      If all else fails, try support@eventide.com (floods permitting).

    • #133783
      nicocaumon
      Member

      Hi !!

      I had a success by updating my mac OS to the last version. As it was done, it worked perfectly…

      Keep the faith !!!!!

    • #133784
      wayneledbetter
      Member

      I have tried it on 3 computers now (Windows 7, Visa and XP) with 2 different cables with no success.  When I try to update with V3 – it writes to about 23%.  If I try the earlier one – it only writes to about 7%.

      Wayne

    • #133785
      nickrose
      Moderator
      Eventide Staff

      Sounds like you need to try my last suggestion. Sorry.

    • #133786
      wayneledbetter
      Member

      Thanks Nick –

      I appreciate your suggestions – I had tried them.  I'll wait to hear from support  (floods permitting).

      Wayne

Viewing 12 reply threads
  • You must be logged in to reply to this topic.