TimeFactor won’t bank up after update

Home Forums Products Stompboxes TimeFactor won’t bank up after update

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #107693
      mikerose
      Member

      I updated a few weeks ago and now the TimeFactor won't bank up.  It's not the switch as the tap mode works perfectly, but when I put it back into bank mode, nothing.  The presets work, but I can't bank.  If I save into slot 2:2, then I can utilize the extra banks, but that's it.  Any ideas as to what's going on, or more importantly how to fix it?

    • #121675
      nickrose
      Moderator
      Eventide Staff

      Hello cousin Mike !

      Not quite sure what you are saying. What do you mean by "bank up" ?

    • #121677
      mikerose
      Member

      I can't change banks with the footswitch.  I'm stuck to using 2 presets, 1:1 and 1:2.

    • #132899
      rabiddiabetic13
      Member

      did you see how many banks are active in setup

      Utility–> Banks–> L# … H#

      Mine is setup to L1….H50 and I get all 50 banks.

      hope this helps

      A

    • #132904
      mikerose
      Member

      Just tried that.  It worked!!! It was letting me save in the other banks but maybe they were still inactive?  I have no idea, but it works! 🙂  Now if only Eventide could build in the ability to bank down…

    • #132906
      rabiddiabetic13
      Member

      You can bank down with an aux switch. read the post for the link below

      http://forum.eventide.com/cs/forums/t/7007.aspx

Viewing 5 reply threads
  • You must be logged in to reply to this topic.