Timefactor won’t update – midi or USB – different problems

Home Forums Products Stompboxes Timefactor won’t update – midi or USB – different problems

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #113670
      crystAlex
      Member

      Dear all,

       

      I’m sorry to have my first post be an issue. 

      I’ve bought a second hand timefactor, from a very trustworthy source. 

      I can’t manage to get it to update from 3.0.0 to anything else. 

       

      USB:

      Easiest problem to describe. I’ve tried 3 pc’s, running either W7 or W10, and they all refuse to see the device. When I say ‘see’, I don’t mean ‘recognize’. I’ve sorted through a bunch of posts here, but my TF does not show up in device manager, and the PC(‘s, all of them) don’t even make a sound when I plug it in. Tried 3 different cables, that were working for other devices. Of course, as the pc is not seeing the device, the updater isn’t either. 

       

      Show More...

      Through midi ports of my audio interface (M-audio)

      Different. The TF is recognized by the updater. It downloads the program, asks me to backup, asks my credentials, then goes into ‘checking device’ phase. 

      Immediately, my TF shows ‘Ready..’, while the PC remains on ‘checking device indefinitely. 

       

      Kind of scratching my head here guys… Any clues?

       

      Thanks in advance!

      alex

      Show Less...
    • #144233
      nickrose
      Moderator
      Eventide Staff

      It sounds like the USB is blown up – you should at least hear a ding-dong when you plug into a Windows machine.

      I recall there were issues with the M-audio interface – it does things with the MIDI Identity message, which our updater relies upon. Another interface may work better.

      You should probably return the unit to the vendor, or send it in for (chargeable) service.

    • #144234
      crystAlex
      Member

      Thanks for the quick reply. 

      Can you please answers a few more questions:

      – If the service is chargeable, can you give me an idea about the cost range? (feel free to drop this in private… I know you can’t state a definite price. I’m asking for a range. )

      – Considering a potential repair: will it have to ship to USA, or can this be done in Europe?

      – I’ve noticed that the timefactor changed the way it started up. It now gives 2 vertical lines for a few seconds, after giving the fully lit up screen, as it used to do yesterday. Does this imply anything (bad)?

      – I’ll of course contemplate not updating, if the costs are too high. Can you give me an idea of what I’m lacking, staying on update 3.0.0 instead of 5.x, except H9 support. 

       

      Thanks again, 

      alex

      Show More...
      Show Less...
    • #144236
      nickrose
      Moderator
      Eventide Staff

      I believe we have a fixed cost for service – contact support@eventide.com.

      If the USB is damaged, it will have to come back here.

      The two vertical lines implies either a hardware fault, or (more likely) damage to the unit's software caused by a failed update.

      There were a lot of changes between 3.0 and 5.0. But, if you're happy with the unit as it is, you might want to stay with it.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.