TRYING to use Tech 21 Midi Mongoose with the H9 but can’t figure it out.

Home Forums Products Stompboxes TRYING to use Tech 21 Midi Mongoose with the H9 but can’t figure it out.

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #116373
      torr71
      Participant

      TRYING to use Tech 21 Midi Mongoose with the H9 but can’t figure it out. Try every setting none to Man and nothing … Just want to use the Five switches to change presets

    • #157285
      joecozzi
      Moderator
      Eventide Staff

      Things you should check:

      1-Find out on what channel your Mongoose is sending information. Factory setting is MIDI Channel 1, but double check.

      2-Make sure your H9 is receiving on the same channel. In System Settings, [RCV CH] should be the same number as the Mongoose or “OMNI” if you don’t have any other MIDI capable pedals in your setup.

      3-Make sure you’re connecting from the OUT of the Mongoose to the IN of the H9. It’s not uncommon to make this error.

      4-Try another MIDI cable. There are no other settings you need to make on either pedal to get things working, so maybe you have a bad MIDI cable. It happens.

    • #157292
      torr71
      Participant
      Hi and thanks for the reply-

       

      I have done all of those things, and then some. I have set up the receive channels either to the correct number or just OMNI.

      I tried many cables, some like new ones. 

       

      I’m usually good at this stuff, IDK…

       

      Show More...
      Me Thinks I may have a bad controller; it does everything that it should be doing to set up the controller. (All controller function are working)

       The next step is try it on something else, not sure what I have that uses MIDI. Any more thoughts on the matter would be appreciated.

       

      Also waiting on a reply from Tech 21

       

      Peace

      Mark

      Show Less...
    • #157296
      brock
      Participant

      On the MIDI Mongoose side, it’d be helpful to use a MIDI Monitor on the output (if you have the capability to run it into a computer).

      On the H9 side, don’t have a USB cable plugged in while you’re using the MIDI DIN jacks. Also, check your System Settings – Output Mode. It needs to be set to THRU to receive (not XMIT).

      Stay away from the THRU + MIDI CLOCK and MERGE options for now, until you get the flow issues sorted out.

    • #157297
      torr71
      Participant
      The USB cable was hooked up the entire time that could be the issue. I will check it out tomorrow.

      Thanks!!!!

       

      Peace

      Mark

    • #157304
      torr71
      Participant

      Hi Again- should the midi clock in the midi clock menu, should any of those be se on.

      Thanks

      Mark

    • #157306
      joecozzi
      Moderator
      Eventide Staff

      Only if you want an external device to control the tempo of the H9. The Mongoose does not send MIDI clock so I recommend leaving MIDI CLK OFF

    • #157318
      torr71
      Participant
      Many Thanks- I’m In Midi Control Mode

      It turns out it was a bad cable or connection; I have several cables that are relatively new, but the last cable I tried was one of my first from the  ’80s. The Midi Monitor thing is a great tool and tip.

       

      Again Many Thanks

       

      Peace Out

      Show Less...
Viewing 7 reply threads
  • You must be logged in to reply to this topic.