Tuner Mute using aux switch

Home Forums Products Stompboxes Tuner Mute using aux switch

  • This topic has 4 replies, 2 voices, and was last updated 5 months, 4 weeks ago by joecozzi
    Eventide Staff
    .
Viewing 4 reply threads
  • Author
    Posts
    • #163899
      snailspacejase
      Participant

      Hey Guys

      I’ve got a problem with my H9 when in tuner mode. I want it to mute the signal when the tuner is active and this works fine when you use the usual method of hitting both buttons to enter tuner mode. However, when I activate the tuner with an aux switch the H9 goes to bypass rather than mute. Any ideas?

      Thanks in advance for help

    • #163908
      joecozzi
      Moderator
      Eventide Staff

      This should not be the case. If you go into System Settings > Tuner > Audio > Mute this will mute the audio anytime Tuner is engaged even if your aux switch is programmed to tuner. Is there anything unique about your signal chain? Could you be getting a direct signal from somewhere else?

    • #163917
      snailspacejase
      Participant

      Thank you for your reply.

      My signal chain is basic, it comes into the H9 via input 1 and out through output 1. No switchers or parallel paths.

      The tuner is set to Mute and cuts the signal completely when operated from the H9. When the Tuner is activated using an aux switch the signal is bypassed, but possibly attenuated slightly.

    • #163918
      snailspacejase
      Participant

      I’ve sorted it.

      I had set the ring of my aux plug for tuner. In the Aux menu the ring was also set to bypass. Once I changed bypass to — the problem was solved.

      Thanks again for your reply.

    • #163919
      joecozzi
      Moderator
      Eventide Staff

      Glad you solved the case. Thank you for reporting back.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.