Update does not work…. please help

Home Forums Products Stompboxes Update does not work…. please help

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #115052
      freakshow
      Member

      I just updated the software on my Iphone, my computer (win 10) and then went ahead and tried to update the firmware on my H9. all went well untill it was done…the computer screen said it was all set…but the H( just keeps flashing erase….read….erase….read. and now the computer will not even see the H9 when I open the H9 control program. I reboot the H9 with the hotknob and right footswitch and it seemed to be ok…I plugged into it and all my presets worked except when I went to the hotsaw algorithm it made nothing but a bad electronic noise. No effect was working.

       

      So I tried to update it with my Iphone and it went through the update…the Iphone said it was all set and now the H9 screen again just flashes erase….read….erase…read and now nothing will see the H9…both phone and computer. I tried holding the hotknob and right footswitch to reboot but it does nothing now. The screen is now stuck on “update”

       

      Please help this is not cool.

    • #150560
      gkellum
      Participant

      Ok, you should still be able to get your H9 up and running again with one of our backup updaters. 

      Quick question though: when you turn on your H9, does the display light up immediately or is there a 10 second delay until it comes on?  If there's a delay, don't follow the instructions below;  instead email support@eventide.com and we'll need to send you alternative instructions.

      If your H9s display lights up immediately on start-up, you can use the alternative updater called the Direct Updater that comes bundled with H9 Control to update your H9.  If you look for H9 Control under the Windows start menu, you should see a link to the Direct Updater.  You'll want to connect your computer to the H9 via USB, launch the Direct Updater and install the update that way.

       

    • #150561
      freakshow
      Member

      This appears to have fixed it. Thank You for the help and quick response!

    • #150576
      echicago
      Member

      Hi,
      I’m having the same problem but on my iPhone, I’m getting a communication failure error & a time out (tried 5 x’s) the h9 just says erase, if I un plug the power & plug it back in the h9 resets. The connection is fine (Bluetooth) the app & h9 run without issue, but it will not update the software with the new algorithm.
      What should I try next, don’t really want to have to erase all my presets & start over.
      Thanks for any help

      • #150577
        gkellum
        Participant
        echicago wrote:
        Hi, I’m having the same problem but on my iPhone, I’m getting a communication failure error & a time out (tried 5 x’s) the h9 just says erase, if I un plug the power & plug it back in the h9 resets. The connection is fine (Bluetooth) the app & h9 run without issue, but it will not update the software with the new algorithm. What should I try next, don’t really want to have to erase all my presets & start over. Thanks for any help

        You should try updating via USB instead.  Please try using the desktop version of H9 Control on macOS or Windows to update your H9 instead.

    • #150780
      Vavoom
      Member

      I kept getting ERASE, and then nothing….when updating to 5.6 from 5.4.1-7

      Finally, I unplugged the midi in and out and it updated fine.  Hope this helps anyone that did not disconnect their midi patch cables!

       

      freakshow wrote:

      I just updated the software on my Iphone, my computer (win 10) and then went ahead and tried to update the firmware on my H9. all went well untill it was done…the computer screen said it was all set…but the H( just keeps flashing erase….read….erase….read. and now the computer will not even see the H9 when I open the H9 control program. I reboot the H9 with the hotknob and right footswitch and it seemed to be ok…I plugged into it and all my presets worked except when I went to the hotsaw algorithm it made nothing but a bad electronic noise. No effect was working.

       

      So I tried to update it with my Iphone and it went through the update…the Iphone said it was all set and now the H9 screen again just flashes erase….read….erase…read and now nothing will see the H9…both phone and computer. I tried holding the hotknob and right footswitch to reboot but it does nothing now. The screen is now stuck on “update”

       

      Show More...

      Please help this is not cool.

      Show Less...
Viewing 4 reply threads
  • You must be logged in to reply to this topic.