Update to 1.2.2 on H9000R ?

Home Forums Products Rackmount Update to 1.2.2 on H9000R ?

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #115786
      boris.wilsdorf
      Member

      I just received my H9000R and I love it.

      I did update the system to 1.2.2. The H9000R and the emote. Now emote crashes quite often. Was it a mistake to update to 1.2.2? Is 1.2.2 only for H9000 and H9000R should stay on 1.1.5?

    • #154140
      jbamberg
      Moderator
      Eventide Staff

      Are you running Mac OS Catalina (10.15) by any chance?  We've had a report of a problem with emote 1.2 on Catalina and we're working on a fix.  If possible, could you send the crashlog from emote to support@eventide.com?  When the crash dialog appears, click on Report, then copy the text from the Problem Report section.  Click Don't Send, then email us the text you copied.

       

    • #154145
      boris.wilsdorf
      Member

      No it is not catalina. I used it on my macbook pro which runs on OSX 10.12. I will use it in the studio now on a mac pro running 10.9. Let me sse how it behaves for a while. In the end it has to run stable with the laptop when I will use it live on tour.

    • #154155
      boris.wilsdorf
      Member

      You mean 1.2.2(4) not 1.2.3(4) right. That is what you can download at the moment. But I updated one more time and now it seems to behave fine. I will watch. 

      One more question: How long till emote 1.3. ?  I really would like to use scenes when I will use on tour starting mid of may.

    • #155177
      Pombero
      Participant

      I just got my H9000R. Man this thing is good. But when I hit the update button to get the latest firmware it just crashes and all of Emote dissapears. It shipped with software 1.1.5. I can see where to update it in Emote, but can’t get any further than that. Is there a known fix for this? I am on Windows 10, and run it as administrator. I did add it to the windows firewall so that it wasn’t blocked, but still I am stuck.

    • #154150
      floresp640
      Member
      Eventide Staff
      boris.wilsdorf wrote:

      No it is not catalina. I used it on my macbook pro which runs on OSX 10.12. I will use it in the studio now on a mac pro running 10.9. Let me sse how it behaves for a while. In the end it has to run stable with the laptop when I will use it live on tour.

       

      Hi! I just want to add to make sure that you are running the latest versiuon of Emote as well which is 1.2.3(4). If you are running a 1.1.5 version of Emote, it will not be compatible with the new 1.2 build. 

    • #154157
      floresp640
      Member
      Eventide Staff
      boris.wilsdorf wrote:

      You mean 1.2.2(4) not 1.2.3(4) right. That is what you can download at the moment. But I updated one more time and now it seems to behave fine. I will watch. 

      One more question: How long till emote 1.3. ?  I really would like to use scenes when I will use on tour starting mid of may.

       

      Yes 1.2.2! Okay great, keep an eye on it to see if the issue persists. We dont have a release date for 1.3 yet but we will make sure to keep the website updated for when it comes. 

Viewing 4 reply threads
  • You must be logged in to reply to this topic.