Update Utility doesn’t find my stomps

Home Forums Products Stompboxes Update Utility doesn’t find my stomps

  • This topic is empty.
Viewing 19 reply threads
  • Author
    Posts
    • #105626
      slopeshoulder
      Member

      I've tried this every way. I've even set the stomp manually. TF and MF.
      Update Utility never finds them. However they do show up when I ask to to see list of devices.
      What going on and please help.
      Thanks.

    • #117467
      ljholland
      Member

      I had exactly the same problem. I kept being told to use a different machine.  Luckily, I had 4 machines at my disposal….and the 4th one worked.

      There's a real bug in the update utility that prevents it from working with most computers.  Eventide doesn't seem to be addressing this bug as far as I can tell.  There's no reason it should not connect if you're seeing the box in the device manager.

    • #117468
      GtrWiz
      Member

       Same problem here, I'm on a Mac OS 10.4.11. this really needs to be addressed.

    • #128599
      achaput
      Moderator

      Hi guys. We are addressing the issues and we thank you for helping to point these things out. We want the update process to work as much as you want it to (even more??) and we are definitely working on it. Thanks for your patience and for helping us troubleshoot! You guys rock.

      Alan

    • #128723
      GtrWiz
      Member

      any word on this? I have been unsuccessful on both my Mac and my wife's PC…

    • #128754
      jnorris
      Member

      On your PC attempt, when you plugged in the stomps the first time, did you get the add usb device installation? The first time I tried it didn't install the usb device and hence wouldn't find it in the utility. I manually ran the add hardware option, and windows installed the usb drivers. After this it came up in the device manager and then in the utility. They had to email me the bam file, but it ended up working for me. Hope this helps.

    • #117597
      hagatrp
      Member

      Likewise. I am on a Mac 10.4.11 and the utility will not recognize the TF.

      Any solutions yet?

      Thanks 

    • #117723
      SabuJSE
      Member

      A problem for me as well – and my system does recognize the device as "USB Audio Device".

       Very frustrating that I cannot update it,,,

    • #117730
      Michael Rushing
      Member

      Have they come out with a Fix yet? I am running mac OSX and am having problems updating it. most of the time it tells me to reboot my device and sometimes it will erase, and load the update and hangs up before it completes the process. weird thing is I don't remember having issues when i updated to the beta version.

    • #117731
      drooney
      Member

      Hi Michael,

      I checked your account and I see that your TimeFactor is showing a successful update completed yesterday to the current version 2.0.3.

      Is this correct or do you still require assistance?

    • #128876
      Michael Rushing
      Member

      I don't believe it updated since I only have 10 presets. would I not have 20 if it had updated properly?

    • #128877
      SabuJSE
      Member

      Hi – do we have a rough time fram for a fixed version of the utility?  This month, hopefully?  Thanks!

    • #128878
      AAgnello
      Moderator
      Eventide Staff

       I think you mean that you only have 10 bank, not 10 presets. If this is what you meant to write, and the update was successful, you would only see the first 10 Banks. When you update only the first 10 Banks are active. Here's what the update notes say: 

      "Version 2.0 doubles the available space for storing presets. There are
      now 20 Banks of two Presets, totaling 40 available Preset slots. Selecting
      BANKS in the UTILITY System Menu, you can enable a range of Banks by selecting
      the (L)ow and (H)igh BANK. This is useful if you are playing a gig and
      you know that you will only need to access a specific BANK range. TimeFactor
      ships with 20 unique Factory Presets – the Presets stored in BANKs 11-20
      are duplicates of BANKs 1-10. The default setting for the (H)igh BANK
      is 10.
      "

      In System Mode, in addition to enabling the addiltional Banks, you can display your software version. 

    • #129114
      jzucker
      Member

       i'm having the same problem trying to upgrade from 1.1

    • #129116
      jzucker
      Member

       in my case it seems to be related to XP SP3. It works under SP2. Eventide needs to address this but I'm not holding my breath.

    • #129117
      emfrank72
      Member

      I just tried to update my Timefactor from 1.1 on OSX 10.5.4 and 2 PCs with XP SP2. On the mac, I get no indication that a device is plugged in. On the PCs it shows a device being plugged in and wants to install software for it. I installed the software on one but not the other. Either way no luck. I tried calling tech support but I guess they don't take calls (grumble grumble) and can only help me through email. This irritates me for a pedal I purchased a few days ago.

    • #129118
      drooney
      Member

      Hi emfrank,

      I have received your email into our support@eventide.com address and I am presently in the midst of following up with you. You will find a response from me shortly.

    • #129119
      jzucker
      Member

       The support folks seem to be confused on this.The one support person who was emailing me kept asking me if the midi backup/restore was working. I kept explaining to him that since the computer wasn't seeing the USB port / timefactor device the midi wouldn't work either. This is really frustrating.

    • #129120
      achaput
      Moderator

      Hi jzucker,

      Sorry for the confusion. What support meant by this is that you can use either TimeFactor's USB port or TimeFactor's MIDI IN and OUT ports to backup sounds as well as to update the OS. If you think that the USB port on your particular unit is faulty then as a matter of troubleshooting you could try the same operation via the stompbox's MIDI ports and see if that works. This requires that you use an external MIDI interface to connect TimeFactor to your computer. 

    • #129150
      pyin1985
      Member

      Hi,

       I've just bought mine and I'm having trouble updating it as well. I've 4 machines, 2 with XPSP3, one with XPSP2 and one with vista. They all don't work. Are there any solutions to this problem?

      Thanks,

      Paul.

Viewing 19 reply threads
  • You must be logged in to reply to this topic.