update utility problems

Home Forums Products Stompboxes update utility problems

  • This topic is empty.
Viewing 5 reply threads
  • Author
    • #106478

      Trying to update MF and TF to beta.

      I get all the way through to the actual update and the utility quits.

      I tried forcing the pedals into update mode and this does not work.

      I have tried different computers as well.

      Any suggestions?

      Mac 10.5 Intel and Mac G5 10.4.11 (I have updated in the past from the laptop)

      I am out of ideas. 

    • #119135

      Hey Mark, I'm having the exact same problem…tried it on 2 different G5's(10.5.8/10.4.11) and it quits every time I click "OK" . Eventide support has been going back and forth with me through email and they are supposed to be sending me a direct link to complete the download. I'll keep you posted.

    • #119141
      Eventide Staff

      There are clearly some issues with our update program that we need to address. Sorry. In the meantime, here are some things to try if you have problems:

      1) Be sure you are using the latest version of the upgrade utility.

      2) Where possible, disconnect ALL other USB devices. Especially any audio or MIDI ones.

      3) Where possible, close ALL other programs. In particular, do NOT Web browse or send/receive emails or perform other network intensive activities during the upgrade process.

      4) Manually put your unit into UPGRADE mode before starting the process (hold down center key at startup until it says "UPGRADE").

      5) If at first you don't succeed – try, try again. Even if the unit appears dead after a failed upgrade, it can almost always be put into upgrade mode.

      6) If the above does not cure the problems, try again on another computer, using the above rules.

      7) If all the above fail (this is unlikely), contact support@eventide.com

    • #119190

      Finally got it to work by downloading the file and updating from file.

      Worked great then.

    • #119204

      Tried to update using a PC and MAC but no cigar. Cant link to the file to try the download from file route. Very frustrating and not really that impressive from a high tech company.

    • #130420

      Mine quits as soon as it begins to try and download the update. Very frustrating! Two email into support so far so we will see. Come on Eventide!

Viewing 5 reply threads
  • You must be logged in to reply to this topic.