used H9 max Registering fail

Home Forums Products Stompboxes used H9 max Registering fail

  • This topic has 5 replies, 3 voices, and was last updated 3 months, 1 week ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #162938
      doos
      Participant

      I bought a used H9 MAX, follow the web https://www.eventideaudio.com/support/registering-a-used-stompbox/ to regist it.

      I sent an email including the serial number and user name, attached the photo with the serial number, and received the registration link. I logged in with my user name and password, the web told me “Sorry, your username and password are incorrect – please try again. “I have tried it many times.

    • #162940
      tbskoglund
      Moderator
      Eventide Staff

      Sorry for the issue you are having. I would suggest responding to your support ticket that you started when you sent in the picture of the serial number. Let them know what your username/email address is and that you are having trouble logging in, and they can reset your password.

    • #162953
      doos
      Participant

      I have received another email and registered successfully. Thank you very much for your reply!

      • #162967
        tbskoglund
        Moderator
        Eventide Staff

        You’re welcome. Glad to hear this has been resolved.

    • #162954
      Konarandy
      Participant

      I have the H9 and I have an account, when I put in the serial number nothing happens? When I go to bluetooth on the iPhone

      and connect with the H9 with my account basically theres a box with no info of my unit. Id love to use the iPhone app with the H9

       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.