Waves Soundgrid

Home Forums Products Plug-Ins Waves Soundgrid

  • This topic has 2 replies, 2 voices, and was last updated 1 week, 3 days ago by Joeschmo62.
Viewing 2 reply threads
  • Author
    Posts
    • #164052
      Joeschmo62
      Participant

      Does anyone know if Eventide plug-ins are supported or work with Waves SoundGrid or Super Rack?

      I believe Waves requires 64 but versions which I believe Eventide plug-ins are.

      Thanks for any comments.

      Mike

    • #164057
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      All Eventide plug-ins are 64 bit, but they do not work with SoundGrid. You may be able to run them using SuperRack, but we cannot confirm this. I would suggest using the free 30-day trial of one of our plug-ins to test this.

    • #164058
      Joeschmo62
      Participant

      Thanks for your reply.

      I do not yet own Waves SoundGrid or Super Rack. I do have many Eventide I would like to use and wanted to know before I invested in the Waves system.

      Thank

Viewing 2 reply threads
  • You must be logged in to reply to this topic.