- Eventide Audio

Reply To: Severe Update Problem to 4.01 on Compact Flash Card. Mangled the entire OS.

Home Forums Products Rackmount Severe Update Problem to 4.01 on Compact Flash Card. Mangled the entire OS. Reply To: Severe Update Problem to 4.01 on Compact Flash Card. Mangled the entire OS.

#120373
IDeangelis
Member

Hi Zap

hard to say why you got this problem. It may be a corrupted download, a non compatible compac flash card…..

Which OS version was the unit running on?

Have you already used that same card for previous OS updates?

You can try the following:

-reinstall the previous version 3.51, using a card or a serial cable

-check your bootloader version

both procedures and files are available here:

http://www.eventide.com/AudioDivision/Support/Harmonizers%20and%20Rack%20Products/Eclipse.aspx#downloads

please let us know

Show More...

best

I

Show Less...