- Eventide Audio

Reply To: Preset version is higher than software version??????

Home Forums Products Rackmount Preset version is higher than software version?????? Reply To: Preset version is higher than software version??????

#121671
nickrose
Moderator
Eventide Staff

This may mean that the preset is corrupted, or it could be something else. It will probably not apply to all your presets.

Your options are probably either to see how many have this problem, or, go back to the previous version, and copy those presets that have this problem to a CF card and send a zip of the files to support@eventide.com, marked for my attention. I'll get them fixed and send it back to you.