- Eventide Audio

Reply To: Preset version is later than software version: warning

Home Forums Products Rackmount Preset version is later than software version: warning Reply To: Preset version is later than software version: warning

#125619
nickrose
Moderator
Eventide Staff

It means that some or all of the preset was built with more recent software than that supplied with it. It is probably a mistake.

We'll look into it