- Eventide Audio

Reply To: Bad spidf on DSP4000

Home Forums Products Rackmount Bad spidf on DSP4000 Reply To: Bad spidf on DSP4000

#128046
IDeangelis
Member

Hi Alejandra

first advice is you use true S/Pdif cables, not generic RCA ones.

Try disconnecting the S/Pdif out cable from the 4000 to the RME.

Set input: S/Pdif.

Make sure you have:

-a valid signal being outputted by the RME

-enabled the RME S/Pdif out and routed a signal to it

all the best