- Eventide Audio

Reply To: Preset version is later than software version: warning

Home Forums Products Rackmount Preset version is later than software version: warning Reply To: Preset version is later than software version: warning

#136431
nickrose
Moderator
Eventide Staff

Sorry to be slow getting back to you. I assume that you mean 5.5B1 – I can't find a 5.59.

I also have to apologize for the fact that I cannot duplicate your problem  it seems fine to me. It would be helpful if you could ive me more information so I could see what you are seeing.

What I did was:

1) Install update

2) Power up, initializing unit as suggested.

3) Load preset 9115

4) Save it to a CF card.

5) Load it from the card.

no problem.