- Eventide Audio

Reply To: Preset version is later than software version: warning

Home Forums Products Rackmount Preset version is later than software version: warning Reply To: Preset version is later than software version: warning

#136491
nickrose
Moderator
Eventide Staff

Makes sense – if you were using a preset saved by an earlier software version you might get the message you describe. Saving it with your current version would remove the problem.