- Eventide Audio

Reply To: Upgrading to 4.01 gave Eclipse a headache

Home Forums Products Rackmount Upgrading to 4.01 gave Eclipse a headache Reply To: Upgrading to 4.01 gave Eclipse a headache

#144910
nickrose
Moderator
Eventide Staff

One thing to help explain – the checksum was only done in V4 and above, so the error may have always been there. We had a small batch of bad nvrams, so we put the check in there to find them. It's possible that yours was one of these.