- Eventide Audio

Reply To: H9000R sample rate

Home Forums Products Rackmount H9000R sample rate Reply To: H9000R sample rate

#152751
DeWalta
Participant
DeWalta wrote:

jfirlik wrote:

DeWalta wrote:

since I am syncing the h9k from an SSL alpha link converter via WORD CLOCK and passing the word clock along to an fireface 800 where it is being terminated, i would have to choose word clock in emote, right?

Show More...

This is correct, Word Clock should be selected in the H9000 if you’re syncing from an external device.  You shouldn’t need to set the sample rate here, it should be assumed from the word clock stream.  If the clock is locked, the selection will remain stable on Word Clock (if there is no lock, it will revert back to Internal after a second).  The error you’re seeing about the USB is a somewhat separate issue relating to your computer’s sample rate.  Here is the last part of the section from the manual regarding setting up USB audio:

If you change the sample rate in the DAW first, you will have to change it again once the H9000’s clock is changed to match. This is because the H9000 cannot force the computer to re-sync at the new rate; the computer has to initiate this process.

If your H9000 is successfully locked to Word Clock, you shouldn’t need to toggle it back to Internal on the H9000 side, you should only need to make sure that the sample rate of your host computer matches the rate of the Word Clock source.  However if the computer was set before the WC sync was established, you might need to switch to a different rate on your computer, then switch it back again to get the USB error message to go away.

 

Unfirtunately i am still experiencing issues with the USB capability and sample rate / word clock.

 

As mentioned before i am trying to have the H9000 clocked via Word Clock IN BETWEEN an SSL AlphaLink (main converter) and a RME Fireface (acting as Firewire interface to connct SSL via ADAT to Computer)

The H9k is set to Word clock and seems to acept that setting, as it deos not switch back to internal clock after a few seconds. This should mean teh clock is locked, correct?

According to your information above and the manual, in order to get USB audio to work the host computers clock needs to match, whoch is all clear. Since the host cmputer is also clocked via Word clock the settings in the RME (host computer clock) automatically switch to the desired sample rate coming from the SSL (passed along through the h9k). Even if i switch the computers / RME sample rate it automatically switches back within seconds.

 

USB audio on te H9k still DOES NOT WORK! no matter how often i toggle, change the RME/host sample rate back and forth. Again: the computer is a slave as well, so it automatically locks to the desired sample rate anyway.

Now: am i correct assuming that powering up the whole system would make most sense in the follwing order:

1. power up the Master clock (SSL)

2. then power up the H9k recieving the Word clock and locking

3. finally powering up the host computer / RME

 

all these options do not work for me unfortunatyl and having the h9k clocked as slave does not seem to work if i´d like touse USB audio as well…

 

Any help would be highly appreciated!

Thanks,

David

 

Maybe you can clarify what setting / changing / toggling the host computers sample rate exactly means? RME settings of the soundcard connecting the converters to the camputer? or are we talking about the sample rate of the DAW?

Show Less...