- Eventide Audio

Reply To: H9000 1.2 and VSig 3.0 Public Betas

Home Forums Products Rackmount H9000 1.2 and VSig 3.0 Public Betas Reply To: H9000 1.2 and VSig 3.0 Public Betas

#153890
DeWalta
Participant
jfirlik wrote:

DeWalta wrote:

following up here again. It seems the H9000 is now up on 1.2.2 whereas the H9000R is stil, stuck on 1.1.5…

 

Any word when us R users get the update so that we can get a realiable software version for our otherwise uncontrollable unit up and running?

 

Show More...

Thanks,

David

 

DeWalta wrote:

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

 

 

Has the new version finally been released?

 

on the eventide website i am still seeing 1.1.5 and above we are talking about 1.2, correct?

 

The labels on the website are a bit unclear but the H9000 and R use identical software.  The 1.1 release of Emote (labeled as H9000R) is needed to update an R from 1.1 to 1.2.

1.2.2[3] is the first production 1.2 release, accompanied by the new Emote 1.2.2 versions.  The USB installers are available but it should also show up in the list of network updates; if for some reason it doesn’t, please let us know.

1.2.2 (3) Idoes NOT show up in my list of Software Updates in Emote. Nothing is listed there actiually.

my H9000R unit is still runinng on a (BETA?) 1.2.1(11) (bd85cf699) version. I am runnning the latest Emote 1.2.2 (4) on a mac and i am at least able top connect Emote with the unit again via Ethernet cable.

However Emote does not give me the option to up (or downgrade) the unit to the 1.2.2(3) or later H9k-software. under “Devices”-> Updates i am not seeing any older, or newer version. Nothing actually.

How can i updgade my unit to the latest stable, official software version? And does all this only wirk whgen conenected via wifi? Will i have o

Show Less...