- Eventide Audio

Reply To: PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question

Home Forums Products Rackmount PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question Reply To: PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question

#158561
Quantum7
Member

Which one of these might work the best?  I do not know the difference of what is exactly different between these 256mb cards.

Thanks!