- Eventide Audio

Reply To: PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question

Home Forums Products Rackmount PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question Reply To: PLEASE help me update Eclipse from v1.101 to version 4 – cards do not work. Also Eclipse question

#158566
nickrose
Moderator
Eventide Staff

Can't promise anything, as your setup is beyond our control. Sandisk is a good brand (they invented the CF card, I believe). Use a new card and DO NOT format it. 512M should be OK, but nothing above 1G. Prolific is good, but see below.

If you continue to have trouble, try the serial. But be aware that there are a lot of knockoffs of Prolific, and as a result they have discontinued the drivers for the older ones. Buy a new one from a known supplier (not eBay).

You may well have problems with a unit that old (probably 20 years), and there will be limited support we can offer. If all else fails, either return to sender, or put it in for service (support@eventide.com).