- Eventide Audio

Reply To: Dante connection issues

Home Forums Products Rackmount Dante connection issues Reply To: Dante connection issues

#162303
John Baylies
Moderator

In Emote, set CLOCK SOURCE to “Exp A (Dante)”.

Below, for Galaxy64, deselect “Enable Sync To External” and select “Preferred Leader”. For EVT-H9K, select “Enable Sync To External” and deselect “Preferred Leader”.

68l9ure4zpqkn5k47kv7a5mrt7yr3ijv

Check steps 4 and 5 on page 47 of the Galaxy manual, and repeat those steps for the EVT-H9K device: https://en.antelopeaudio.com/g64-sc-start/

These settings should sync the H9K to the Galaxy via Dante. Let me know how it goes.