Dante connection issues

Home Forums Products Rackmount Dante connection issues

Viewing 24 reply threads
  • Author
    • #162300



      just received my Dante Expansion card, cause I did not like the aggregated audio device route so much with the resetting etc.

      So now I have finally managed to get my Galaxy 64 and H9000R connected in Dante Control.

      Screenshot 2022-02-18 at 20.33.40

      Also the routing matrix looks cool:

      Screenshot 2022-02-18 at 20.34.41

      I did that for the other side as well.

      In Emote when I set the clock to INT 44,  I get a weird poppin sound back in my DAW.

      When I select Dante as clock source, nothing happens at all.

      All devices are set to 44.1 K and I see LOCKED all the time.

      Screenshot 2022-02-18 at 20.37.21

      I am starting to feel very dumb!

      Please help!



    • #162303
      John Baylies

      In Emote, set CLOCK SOURCE to “Exp A (Dante)”.

      Below, for Galaxy64, deselect “Enable Sync To External” and select “Preferred Leader”. For EVT-H9K, select “Enable Sync To External” and deselect “Preferred Leader”.


      Check steps 4 and 5 on page 47 of the Galaxy manual, and repeat those steps for the EVT-H9K device: https://en.antelopeaudio.com/g64-sc-start/

      These settings should sync the H9K to the Galaxy via Dante. Let me know how it goes.

    • #162304

      Hi John,


      did what you said, but now the Eventide has no sync anymore.


      Screenshot 2022-02-18 at 23.03.24

      Screenshot 2022-02-18 at 23.05.11

      I am sure we are close đŸ˜‰

    • #162306
      John Baylies

      Hmm. Could you try plugging the ethernet cable into different ports on the Dante Expansion card, and post a screenshot of Dante Controller’s “status” tab?

      I’d also recommend setting this to switched if you’re not making use of redundancy:

      Screen Shot 2022-02-18 at 5.38.53 PM

    • #162307

      Set the Dante to switched, plugged the therenet cable in different ports. Regarding the Status tab, that is a bit more interesting:

      It switches real fast between:

      External Word Clock: Yes (Valid) and (Invalid – Out of range)

      Screenshot 2022-02-18 at 23.53.54Screenshot 2022-02-18 at 23.53.47

    • #162308
      John Baylies

      That’s a good clue!

      I found this note in the Dante Controller manual:

      External Word Clock: ‘No’ indicates that the device has been configured to use the internal clock source. ‘Yes’ indicates that the device has been configured to accept an external word clock source. NOTE: If the Dante device is configured to accept an external word clock source, it is important to make sure that the host equipment has been configured to provide its word clock to the Dante device. Check your product manual for more information.

      When the Galaxy’s clock source is set to Internal, it does provide that clock to the Dante network, correct? If not, you may need to use an alternative clocking method.

      Your ethernet cable isn’t longer than 100 meters, right?

    • #162309
      John Baylies

      I’ll have to get back to you on Monday. You may want to try the H9000 as the leader and the Galaxy as the follower.

    • #162310

      Hi John,


      The other way around I got them to sync again.

      Screenshot 2022-02-19 at 00.27.47


      Now I am getting to hear a poppin sound like a bad digital clock again like before, even when the transport is off.

      Screenshot 2022-02-19 at 00.29.31

      Thanks for your help sofar!

      Hope we can continue this on monday!

    • #162311

      Oh and I set the H9000 to Internal 44.1K in Emote and the Galaxy64 is now set to Dante

    • #162333
      John Baylies

      I believe I misunderstood the purpose of “Enable Sync To External”. It’s for syncing to clocks outside of the Dante network. Unchecking it may fix your issue.

      Check out the official explanation of “Enable Sync To External” here: https://dev.audinate.com/GA/dante-controller/userguide/webhelp/content/clock_status_view.htm

    • #162339

      Made a video for you:


      I show you two ways with either the H9000R as master or the eventide.

      Both give different results, but still no audio…

      Oh here is my routing:


      I just can’t wrap my head around this…

    • #162340
      John Baylies

      Thanks for the videos. It looks like the clocking is correct when the H9000 is the leader and the Galaxy is the Follower. I’m not sure why audio isn’t making it into the H9000 when the H9000 is following the Galaxy. Regardless, you’ll have to make some adjustments to that FX Chain in Emote.

      In video1, at 1:14, when you disconnect those connections, the meters respond correctly. Those meters show the levels of the FX chain routing blocks, not the Group routing blocks. If you would like to view the levels of the Group routing blocks, use Emote’s Meter Bridge, which is accessible in its menubar under Window. I will have to clarify that in this chapter of the manual.

      The FX Chain in video1 at 1:14 is routing audio from Dante in 1/2 to Analog out 1/2. Those analog outs are the XLR outs on the back of the H9000. Try the routing in the image below:

      Screen Shot 2022-02-21 at 2.31.44 PM

    • #162342

      You were right regarding the routing to analog, but that unfortunately does not matter.

      Problem is that the meters go up and down when there is no audio at all going over the Dante network…


      I really don’t know why this is happening.

      this what is coming in via Dante (notice there still is nothing playing):


      there is a ghost in the machine!

    • #162343

      I see my switch is on this list:


      Gonna try if I can I can connect them directly


    • #162344

      but the weird thing is that I have a lock, but this is turning into a real nightmare. I bought this card so I did not have to deal with that aggregate device problems…

    • #162345

      Ordered a Cisco SG250 switch, let’s hope it gets here soon! đŸ˜‰

      Listed here:


      For anyone reading this later:

      Can I use EEE (Energy Efficient Ethernet or ‘Green Ethernet’) in my Dante network?
      Short answer: no.

      EEE (Energy Efficient Ethernet) is a technology that reduces switch power consumption during periods of low network traffic. It is also sometimes known as Green Ethernet and IEEE802.3az.

      My Netgear GS105 has that and you can’t turn it off…

    • #162347
      John Baylies

      When the meters run like that while no audio is playing it indicates clock sync issues.

      I’d double check the Ethernet cables next. They’re all less than 100m and >Cat5, correct? Are all your Dante devices plugged into one router, or do you have a more complicated setup?

      You may also try increasing the Device Latency here:


      edit: you posted while I was typing! best of luck with the new switch!


    • #162349

      Will keep you posted. No complicated setup, also no 100m cables…

      Will also get CAT6 cables, and will report back on wednesday đŸ˜‰

    • #162378

      My dante system with a ferrofish a16 dante (analog and adat) and apogee 800 in aes only seems to be happy when the eventide dante card is master clock but that is fine for me. I clock it to the card and everything just works. All cat6 cabling.

    • #162423

      Hi John,

      Got my Cisco router, did two manuals on how to configure this for Dante….

      No luck yet, but…

      On my Old Macbook pro I managed to use Virtual Soundcard and I got Ableton on that MB to send audio into the Eventide. But as soon as I route back the audio to my MB and AFTER I selected the correct audio channels, stuff starts to hang again.

      I also managed to send sound from my MB to the Galaxy and then into my imac DAW. (pointing me more in the Eventide direction).

      So I thought it might be network related, since the MB has a static IP as recommended. So I also changed the iMac Pro (My main machine) to the same settings, but for some reason my Virtual Soundcard on that Mac does not turn green and I can’t even get to duplicate my tests.

      So I have a bit of progress. but I also have a life. ARGG.

      I have no clue what all this can be and I like to think I am no computer dummy (I write software as well), so how can we get this resolved?

      I just wanted to circumvent the annoying sync procedure I had to do with the aggregated device with the USB connection.

      Can we maybe do a screen sharing session or something?

      Could it be my H9000R Dante Card?

      Should I add another network cable for the secondary port?




    • #162424

      Ok progress again: managed to send from my old MB to the Eventide and back, but I need to use two different in/ouptut devices.

      I have the DVS as input selected and an aggregate device (FVS + MB output) for monitoring the output.

      BUT NOW:

      When I switch back the audio output device to the DVS, I get a feedback loop again!

      Screenshot 2022-02-23 at 17.54.08

      Screenshot 2022-02-23 at 17.55.07

      What is going on here?

      Any ideas?

    • #162426
      John Baylies

      According to the pictures you’ve posted, there are no feedback loops present, but since there is a feedback loop, I’d recommend rebooting the Macbook and not using the Aggregate Device for debugging. The Agg Dev’s clock settings further complicate an already complicated setup.

      The feedback isn’t coming from a track in Ableton that’s routing DVS 3/4 into DVS 1/2, correct?

      With respect to “I also changed the iMac Pro (My main machine) to the same settings, but for some reason my Virtual Soundcard on that Mac does not turn green and I can’t even get to duplicate my tests.”, make sure you have the latest version of Dante Virtual Soundcard on both machines.

    • #162430

      Downloaded both versions one day apart. Fixed the feedback loop (my bad).

      I also managed to send from the MB Pro -> H9000 (In 1,2) -> Galaxy -> iMac Pro.

      But sending from my Imac Pro -> Galaxy -> H9000 (3,4) does not get audio there…

      We are getting closer…


    • #162436
      John Baylies

      To me, that indicates a routing issue, most likely in Dante Controller’s routing matrix. Remember that audio comes in from the top (from the Transmitters), and goes out through the side (to the Receivers)…

    • #162450

      Hi John,

      found the issue:

      Dante channels 1-8 and 33-40 are broken on my Galaxy….

      Managed to make a successful connection via the working channels.

      Many thanks for all your help.


Viewing 24 reply threads
  • You must be logged in to reply to this topic.