- Eventide Audio

Reply To: Feb. 3rd ’22: H9000 2.0.5[2] // Emote 2.0.5[1]

Home Forums Products Rackmount Feb. 3rd ’22: H9000 2.0.5[2] // Emote 2.0.5[1] Reply To: Feb. 3rd ’22: H9000 2.0.5[2] // Emote 2.0.5[1]

#163659
parkerfly81
Participant

There is nothing I can think of that would cause a USB issue with a specific macOS version, so I am not sure why the USB audio would be working on your older computer and not the newer one. A few things you can check: – Are you using the same USB cable for both computers? Have you tried a different USB cable with the computer that isn’t working? – Are you using a USB hub or extender with the computer that isn’t working? – Are you using Direct I/O connections? Or is audio going through an FX Chain? – How are you troubleshooting your audio setup? Can you try loading an Oscillator algorithm and seeing if it outputs on the USB channels?

 

UPDATE!

hey, again.. so after lots more troubleshooting, i think that i’ve figured it out! there’s a dropdown window in emote that i never noticed before, and never used – and at this point, i’m kinda trying anything.. so i clicked both of those, AND also realized that one of the FX chains was never closed (and re-opened..) after updating.. so i deleted FX chain one, opened a new FX chain and connected the inputs and outputs like they’ve always been and it worked. meters in emote fx chains and meterbridge are good to go, and then i fired up reaper and they’re ALL working there, too..

Screen Shot 2022-05-05 at 3.28.50 PM

wanted to post the fix / solution in case anybody else upgrades from an older machine and has this same problem.. not sure if it was the ‘reset dialog in preferences’, or the closing of the FX chain, or both – but all is good now.

now back to music making!

r

Attachments:
You must be logged in to view attached files.