4.0

Home Forums Products Rackmount 4.0

  • This topic is empty.
Viewing 13 reply threads
  • Author
    Posts
    • #106332
      Count Robio
      Member

      Thank you Eventide!

    • #118831
      John01W
      Member

      +1 thanks a bunch!

    • #118835
      JohnnyFrusciante
      Member

      oh yes!

      now I have to find a serial cable…doh!

    • #118837
      EIII
      Participant

      Devil  that V4.0 is Evil !!

      you guys have made a fantastic job , this update gives the "stellar"'s tide so many new ways of processing stuff, it is a brand new life to the unit.

      thank you so much !

      Big Smile

    • #118838
      scottburk
      Member

      Nice work guys.  Some seriously useful guitar stuff.  Thanks so much!

    • #118839
      Rozzer
      Participant

      Fantastic, thank you Eventide.

      One question though, when I go to download any of the documents on the Eclipse support page I just get files with an .ashx extension. I've tried on both my Mac and PC, but neither of them knows what to do with the file. How do I download the pdfs?

    • #118840
      achaput
      Moderator

      We are working on this issue. In the meantime you could try downloading the file and changing the extension from .ashx to .pdf  .

    • #129950
      AngelFire
      Member

      I did see one minor issue and thought I'd post in case it was helpful.

      I had never updated my Eclipse before – it was still version v3.1 and bootloader v1.21… I extracted the zip files from 209010_BETA40.zip and copied them to the CF card. Power-cycled the Eclipse and pressed "1" when powering on. I saw a quick flash of some text on the display and then "Eventide Update Utility Version 2.04". No activity and the CF's Busy light was on. I was expecting to see some activity, but maybe she works silently… 😉 After 15 minutes, I tried again – no change except the Busy light was off. Tried again and it got into a weird mode (display lights flashing and relays clicking about 1Hz).

      I took the card, deleted the PGM directory after backing it up and copied v3.51's files over. This time is worked fine. "Eventide Update Utility Version 2.03" was displayed with an update on the bottom that showed activity as it was working. Within 30 seconds – the update was done. Power cycle, allowed it to clear memory, and it worked.

      I then tried again with v4.0 and it worked this time – v4.0B1 is installed. I'm not sure what the problem was:

      1) issue with PGM directory and files on card

      2) maybe the 4.0 files didn't transfer right the first time

      3) issue with updating from v3.1 to v4.0

      4) something else

      In short, it isn't normal for the screen to just display one line of update text. It should show some activity during the update.

      Thanks for the 4.0 update. I'm only partway through the new patches, but am excited…

      af

      Show More...
      Show Less...
    • #129951
      thomasb
      Participant

      Just a tip. Tried to update from a Sandisk 16 GB-card. Did not work. Tried many times. All kinds of errors and quite a lightshow from the meters. Then, in desperation, I tried an old 512 Lexar-card. Worked like a charm. Diving into the guitar presets as we speak 😉

    • #129953
      nickrose
      Moderator
      Eventide Staff

      This is a problem that has been discussed on this forum before – smaller cards are formatted as FAT, while cards above about 1GB are formatted as FAT32.

      Eclipse was designed to use smaller cards (big ones did not exist at the time), so cannot handle the FAT32 format. Cards can be re-formatted as FAT on a PC.

      But, this IS one of the problems fixed in V4.0, so this should not be an issue in the future.

    • #129964
      Motion
      Member

      Thank you Eventide…..fantastic bit of work, all upgraded here.I'll report back on any suspected bugs I find crawling.

    • #118877
      ddotmusic
      Participant

      Just updated. Thanks Eventide.

      What are some of you all's favorite eclipse patches? 

    • #118924
      LVC
      Member

      Just load 4.0 and it keeps freezing my system.  Not sure what to do at this point.

      Every time I select a preset — booom!   freeze time!

      Have re-installed it several times (goes through install properly)

      Any ideas?

    • #118936
      IDeangelis
      Member

      The Eclipse webpage reports:

      This
      Public Beta Software Update is available to all registered users. 
      Before upgrading, please read and understand the Version 4.0Beta
      Release Notes.  If you are upgrading from version 2.0 or earlier and
      experience keyboard freezes while upgrading, you may need to upgrade
      the bootloader (see below). 

      Maybe your unit needs that?

      I

Viewing 13 reply threads
  • You must be logged in to reply to this topic.