8523 Sci-Fiction Delays Multiknob error

Home Forums Products Vsig and Preset Development 8523 Sci-Fiction Delays Multiknob error

Viewing 4 reply threads
  • Author
    Posts
    • #116037
      rskaudio
      Participant

      Attempting to open 8523 results in the attached error

       

      “Device Download Error

      module: Multiknob

      name: lf1

      Field: type”

       

      Also, odd capitalization in the error…

    • #156688
      zazula
      Participant
      rskaudio wrote:

      Attempting to open 8523 results in the attached error

       

      “Device Download Error

      module: Multiknob

      name: lf1

      Field: type”

       

      Show More...

      Also, odd capitalization in the error…

       

      I’m seeing the same thing on the 5.1 Chamber reverb types.  It looks like there is no ‘type’ parameter in ‘multiknob’ but the preset has it.

       

       

      Show Less...
    • #156697
      zazula
      Participant

      Additional info.  I tried editing the database JSON file to correct the error, but am having no luck.

       

      Trying to download #4246 – “Reverb Suite”, I receive:

      Device Download Error

      Module type or field could not be identified.

          Module: multiknob

          Name: dsize

          Field: type

       

      Show More...

      Looking in VSig.app/Contents/Resources/Assets/default-sigdb.json there is indeed no ‘dsize’ entry in toe ‘multiknob’ definition.  I used one of the other ‘dsize’ entries and added it, but I still receive the same message.

       

      {

                       “type”: “ED_CONTROL”,

                       “name”: “dsize”,

                       “isMultiple”: false,

                       “description”: “size”,

                       “minimum”: “0”,

                       “maximum”: “1”,

                       “default”: “0.5” 

                      },

       

      I’ve verified that VSig is loading my database file by zeroing it out and receiving an error (no modules).

       

      Any suggestions on how to get past this error?

      Show Less...
    • #156706
      John Baylies
      Moderator

      We're aware of the Device Download Errors. Fixing the underlying issue requires some refactoring, which will happen sometime after the Emote 1.4 beta is released.

    • #162004
      John Baylies
      Moderator

      H9000 firmware 2.0.5[2] fixes this error for many algorithms, including #8523.

      Feb. 3rd ’22: H9000 2.0.5[2] // Emote 2.0.5[1]

Viewing 4 reply threads
  • You must be logged in to reply to this topic.