ADAT and Snow leopard

Home Forums Products Rackmount ADAT and Snow leopard

  • This topic is empty.
Viewing 14 reply threads
  • Author
    Posts
    • #106892
      lionelred
      Participant

      HI

       If I am using H8000FW over ADAT can I update to Snow leopard or would this not work.

      P.S any idea when the drivers will be ready for snow?

      Thanks

      Lyle

    • #120038
      IDeangelis
      Member

      Hi Lyle

      if your question is about ADAT and MAC OS compatibility…there's no point then, as ADAT doesn't require any driver/OS update. FireWire does…and latest system and drivers are SL compatible.

      best

      I

    • #120040
      lionelred
      Participant

      So 5.3 does support snow leopard or is there another update?

      can only see 5.3!?!

    • #131220
      IDeangelis
      Member

      You can use ANY system with any OS version when ADAT is your chosen connection.

      OS V5.3 supports Leopard and WinVista if you install the drivers for the FireWire connection.

      A new system will be out shortly, supporting FireWire on SLeopard and Win7.

      Again…ADAT doesn't require any driver/support for any system.

      best

      I

    • #131221
      lionelred
      Participant

      Great Many thanks

       What about Vsigx? when i can get it to work?

    • #131222
      IDeangelis
      Member

      Eventide doesn't suport VsigX at the moment. Sorry. You have to contact third party for that.

      all the best

      I

    • #131225
      DiacK
      Member

      hi lionelred,

      i am running 10.6.2 and installed vSigX.app . working ok.

      I wonder if you really mend ADAT and not FW (FireWire) . Of cause, ADAT is running if your sound card is offering ADAT .

      FireWire support is not there yet in EventideOS 5.3 connecting to Mac OS 10.6.2 , so running and connecting the H8000FW to a Mac via FireWire has to be under Mac OS 10.5 .

      d

    • #131227
      lionelred
      Participant

      I was using firewire with the eventide, I ow have a apogee ensemble so using H8000FW over ADAT.

       On the subject of Vsigx I have bought 3 serial cables and still cant get vsigX to work.

      I have gone through the process so many times and it still won't work.

      What cable are you using Im in the UK

    • #131228
      DiacK
      Member

      it is not clear to me how you connect the three: Mac, Eventide,Apogee.

      the Mac and the Eventide are connected via FW and the Eventide and Apogee via ADAT?

      so the Apogee can run in stand alone mode, does not need the FW connection to the Mac?

      I was following you threat some weeks ago, about connecting the H8000FW with the Mac via USB/Serial cable.

      after reading the explanation of IDeangelis, i ordered the Keyspan USA-19HS, the serial cable i still had in the house.

      Keyspan arrived, installed VSigX, connected and it worked.

      If you have a working Keyspan 19HS, it is probably good to check the serial cable.

      It is a very simple cable with only 9 pins, probably not even all in use. if you have one of these cables, and it is not working, check the cable and find out which pin on one side of the cable is connected to which pin on the other side of the cable. there are only 9, so this can be done in 5 min.

      If the pins are differently connected then they should be (i do not have the setup in front of me, but easy to find), open one side of the cable, re-solder the connections.

      Show More...

      if this is done, it should be working. if it does not yet, other measures have to be taken.

      d

      Show Less...
    • #131230
      IDeangelis
      Member

      a couple of advices…

      -some time ago Keyspan has been bought by some other company. Drivers and info on them is not as clear as it used to be in the past. One problem can be the installation of the correct driver, when available, for the OS being used on the Mac. Make sure you have installed the right one, if available for your OS version. Also make sure to follow the installation/configuration steps I provided in the thread "d" is referring to. It has proven to be working fine here.

      -another issue we have found out being true in 99% of the cases is the wrong serial cable. This is THE main problem. We have given spec about the right cable, a true "thru" serial one.

      I personally have a bunch of different serial cables, bought in a 12 years span. The last ones I have purchased are from the German brand HOSA. They have a purple_bluish color on the plastics wrapping the 2 side screws. These should be generally available in most EU countries. Not sure if HOSA still makes them with the same aspect I just described but it may be worth to contact them about it and check for the wiring specs (pin 1 to pin 1, pin 2 to pin 2…and on likewise).

      -the ONLY problem we have never been able to understand or solve is about some laptops, generally Windows equipped…but that may not be the reason, that never worked, refusing serial connection even when perfectly configured. this remains a mistery, but on the good side of it….it was mostly old units that are likely to be not much around these days. At least the most of them.

      -Personally, my experience has always been positive with dozens of Windows desktop and laptop and with all Macs, from a G4 Mini to a powermac G5, to Intel Mini, iMac and MacPro. I'm sure my luck comes from having always found the right serial cable because both a no brand cheap USB to serial daptor or an expensive Keyspan worked fine. The whole H8000 algorithms programming has been done (and still is) thru assembled pc with Asus mobos and Win XP Pro…and a no name/no brand USB to Serial adapter.

      -just to mention all possibilities…another prblem, the most unlikely though, is incorrect drivers installation (Keyspan) or misconfiguration. Details are described in that old post.

      -if things are properly installed and serial port is set to the same exact values as the Eventide….and the unit "BUSY" led flashes when receiving a command from the computer (remove the card from the slot to check the led) but nothing else happens (no preset is down/uploaded), then your serial cable is very likely wired differently from what you need. This is a fact. The search should continue then. If I were in need of serial cables today, I'd surely contact the manufacturer(s) and ask them as pre_sale question to their support what is the wiring of their cables; and ask if they have cables with pin 1 to pin 1, pin 2 to pin 2..and so on. The answer should be very self_explanatory.

      regards

      Italo

      Show More...
      Show Less...
    • #131232
      lionelred
      Participant

      Just found that driver and Bingo! Thanks a lot really good of you to persevere with this.

      Lyle

    • #131233
      lionelred
      Participant

      I connected the Apogee to FW and H8000FW into ADAT of Apogee although I not so sure on thee stability as sometimes get lots of pops!

      Think I just worked out VsigX thanks.

    • #131234
      IDeangelis
      Member

      Lyle

      please tell us what happened.

      We are DYING for that.

      thanks

      I

      Wink

    • #131236
      lionelred
      Participant

      I found the 2.5 Driver for VsigX and that was the problem sorry if I wasted people's time.

      this process is quite new to me but thanks for ALL the input to get me up and running.

      Thanks Again.

    • #131241
      DiacK
      Member

      Keyspan-USA19HS-driver-2.5-MAC.zip !

      this was the key.

      great, enjoy!

      d

Viewing 14 reply threads
  • You must be logged in to reply to this topic.