All Eventide products ignore iLok activation

Home Forums Products Plug-Ins All Eventide products ignore iLok activation

  • This topic has 4 replies, 3 voices, and was last updated 5 months, 1 week ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #164112
      EventideBoy
      Participant

      I have had a Quadravox plugin for a couple of years. Never used it, as after 2 hours of frustration, going round registration loops, it just opens every time saying “Product requires activation” It sdays I do not have a license in iLok, despite my iLok manager clearly showing it there.

      Having just purchased a 2016 Room Reverb, downloaded the installer, registered the plugin on the site and activated the license in iLok. I have just been reminded why I dont buy Eventide. Another 2 hours, only to achieve the same result. Never had this problem with any other manufacturers. Has anyone else experienced this? It is very frustrating.

    • #164113
      EventideBoy
      Participant

      Well the second of these was my fault, as I had downloaded an installer for a different plugin with an almost identical name. Quadrazvox still no resolution however

    • #164122
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Sorry for the issues you are having. Please see below and do the steps that apply:

      Windows:

      1. Confirm that you have the latest version of the plug-in installed: https://www.eventideaudio.com/products/plugins
      2. Confirm that you have the latest version of iLok License Manager installed.If you already have iLok License Manager installed, open iLok License Manager and select Help → Check For Application Updates. If you do not have iLok License Manager installed, download the installer at http://www.ilok.com and install.
      3. Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      4. If you are using VST2, Eventide Plug-ins are installed to the following locations by default. Please make sure that your DAW is set to look at the applicable custom folder: VST32: c:\Program Files (x86)\Common Files\Steinberg\VST2\Eventide\
      VST64: c:\Program Files\Common Files\Steinberg\VST2\Eventide\
      5. If steps 1-4 don’t solve your issue, close your DAW and run the plug-in uninstaller. The uninstaller is located at Start Menu->Control Panel->Programs and Features->Uninstall a Program
      6. Open your DAW and rescan your plug-ins, and then shut your DAW again.
      7. Deactivate and reactivate the plug-in license in iLok License Manager.
      8.Reinstall your plug-in.
      9. Reopen your DAW and rescan your plug-ins.

      Mac:

      1. Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
      2. Confirm that you have the latest version of iLok License Manager installed.If you already have iLok License Manager installed, open iLok License Manager and select iLok License Manager → Check For Application Updates in the toolbar. If you do not have iLok License Manager installed, download the installer at http://www.ilok.com and install.
      3. Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      4. If steps 1-3 don’t solve your issue, close your DAW and uninstall the plugins.
      Show More...

      Newer plug-ins have an uninstaller is located at /Applications/Eventide/Uninstallers.
      For older plug-ins without an uninstaller, delete the following files:
      AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/Eventide/<plugin name>.aaxplugin
      VST: Mac HD/Library/Audio/Plug-ins/VST/Eventide/<plugin name>.vst
      AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
      Presets and Docs: ~/Music/Eventide/<Plugin Name>/ (whole folder)
      5. Open your DAW and rescan your plug-ins, and then shut your DAW again.
      6. Deactivate and reactivate the plug-in license in iLok License Manager.
      7. Reinstall your plug-in.
      8. Reopen your DAW and rescan your plug-ins.
      9. AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.

      Let me know what happens.

      Show Less...
    • #164175
      gparkes
      Participant

      This worked for me.  For windows be sure to perform step 6.  I didn’t and Blackhole didn’t show up in my plug-ins.  Once I performed the process again and didn’t blow off step 6, Blackhole showed up in my plug-ins.

      • #164207
        tbskoglund
        Moderator
        Eventide Staff

        Glad to hear this helped!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.