Anthology Xii Licenses showing up in iLok License Manager but not DAW

Home Forums Products Plug-Ins Anthology Xii Licenses showing up in iLok License Manager but not DAW

  • This topic has 1 reply, 2 voices, and was last updated 5 months, 4 weeks ago by tbskoglund
    Eventide Staff
    .
Viewing 1 reply thread
  • Author
    Posts
    • #163938
      ereiner
      Participant

      Hi,

      Installed AXii on my Mac, activated and all set to go in the license manager. When I open Ableton live it asks me to activate every plug-in from the suite one by one. When I hit the “activate” button and enter my iLok info it proceeds to say that I do not have any licenses in my account. See attached photo. I am confused as to what to do about this. Any help would be appreciated.

      Cheers

      Evan

    • #163956
      tbskoglund
      Moderator
      Eventide Staff

      Hi Evan,

      Sorry for the issue you’re having. Please see below and let me know what happens:

      1. Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
      2. Confirm that you have the latest version of iLok License Manager installed.
      3. If you already have iLok License Manager installed, open iLok License Manager and select iLok License Manager → Check For Application Updates in the toolbar. If you do not have iLok License Manager installed, download the installer at http://www.ilok.com and install. Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      4. If steps 1-3 don’t solve your issue, close your DAW and uninstall the plugins.
      – Newer plug-ins have an uninstaller is located at /Applications/Eventide/Uninstallers.
      – For older plug-ins without an uninstaller, delete the following files:
      AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/Eventide/<plugin name>.aaxplugin
      VST: Mac HD/Library/Audio/Plug-ins/VST/Eventide/<plugin name>.vst
      AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
      Presets and Docs: ~/Music/Eventide/<Plugin Name>/ (whole folder)
      5. Open your DAW and rescan your plug-ins, and then shut your DAW again.
      6. Deactivate and reactivate the plug-in license in iLok License Manager.
      7. Reinstall your plug-in.
      8. Reopen your DAW and rescan your plug-ins.
      9. AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.