any way for the h9000 to not say my system is running the wrong sample rate and muting itself?

Home Forums Products Rackmount any way for the h9000 to not say my system is running the wrong sample rate and muting itself?

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #153014
      taylor12k
      Participant

      and a perfect example of this now… wasted a half hour, lost inspiration for the track i was wanting to record.. all because i couldn’t convince the h9000 that everything was set at 44.1… despite multiple re-boots, audio/midi switching, pro tool relaunching.

      i’m afraid every time i turn the h9000 on that it’s going to kill the inspiration for the session.. and i’m usually right. 

      there’s got to be a better way to do this!

    • #115578
      taylor12k
      Participant

      i find myself not wanting to turn the h9000 on because every single time i do i get the error where it says it’s muting its audio because the sample rate of my system does not match the h9000.. despite both being at 44.1 for months. 

      i’m usually left jumping through hoops rebooting interfaces, quitting and relaunching pro tools, rebooting the (slow) h9000 just to get them to work together.

      is this a problem for anyone else? and is there a way, once and for all, to get the h9000 to agree with the sample rate that my computer is running at?

       

      thanks!

      taylor

    • #153043
      donrwatters
      Participant

      I ended up just disconnecting the USB connection, because it would just change the settings, based on default session settings.  I run everything at 48Khz across my studio, and use a single clock master, which is external to the H9000.  For everything that’s setup, in Dante, ADAT, AES, Computer Audio Interface, it’s all set to 48Khz and has no other setting….ever.  If I plug in the H9000 USB, even if it’s already sync’ed to external word clock, it would reset it’s clock to 44.1Khz.  That has the side effect of me having set the H9000 as the Dante Clock Master resetting all devices on Dante.  Since I’m not using USB for audio and USB doesn’t control any function within the H9000, there was more pain in having it connected for potential USB audio use, rather than just unplugging it and leaving out of the loop.  I hope that a future update will address this, by allowing the H9000 to ignore the USB setting, when it’s not part of the signal chain or any setting that’s been setup for clocking.

    • #155365
      panmorpheo
      Participant

       I am not using the H9000 for the same reason Taylor wasn’t using it. It is a nightmare to set up the USB audio connection!!!! I got it to work with a very complicated sequence of booting, launching Logic etc. only at 44.1KHz… Now that I need to work at 48KHz there is no way, it just does not work. That’s very, very unfortunate, because the audio therough USB was a key element in my workflow and studio setup. I am very frustrated since I will have to rewire and figure out a way to use the analog I/Os instead… But I don’t have the extra 8 IN/OUT on my audio interface. Very frustrating!

    • #155367
      Pombero
      Participant

      Yeah I also could never get the USB to work reliably. I did find instructions on another thread to install Apple Bonjour, after that it went away for a day. (maybe placebo…) I could never get a sequence of events that would reliably get that error tuned off. So now I just use 8 analog in/out and 8 ADAT in/out and don’t even have the USB plugged in. But it would be fantastic to have 8 more channels. Kind of a bummer, and it seems like there is no easy fix. Time to look into Dante probably for more channels.

    • #155369
      tpluta
      Moderator
      Eventide Staff

      Whether or not you have Bonjour shouldn't have anything to do with getting USB audio to work. Bonjour is simply used by Emote to automatically find any H9000s on your network.

      Here's a post I made in another thread about USB audio. Important part in boldface.

       

      tpluta wrote:

      If the you see SAMPLE RATE MISMATCH in Emote, or USB AUDIO MUTE IS ON on the front panel, it means that the sample rate on the H9000 has changed and the sample rate on your computer needs to be updated to match it. This is a consequence of the H9000's asynchronous USB audio.

      If you change the sample rate of your H9000, you then have to change the sample rate on your computer to the same value (via "Audio MIDI Setup" on Mac or in your DAW). You should change the sample rates in that order: H9000 first, computer second. The same thing applies if your H9000 is using some external clock source (like word clock), and that external clock source sample rate changes while you're using USB audio: you will need to update your computer's sample rate afterwards.

      Sometimes, you'll see this message even though your computer and your H9000 are on the same sample rate. This can happen if you change the H9000 sample rate to some value other than the computer's sample rate and then switch it back to the computer's sample rate. In this case, you'll need to switch your computer's sample rate to some different value and then revert it back to the H9000's sample rate.

      For example…

      Show More...

      Suppose my H9000 clock source is set to "Int 48k" and my "H9000 USB Audio" sample rate on my computer is set to 48 kHz, but Emote says there is a SAMPLE RATE MISMATCH. All I need to do to get the USB audio unmuted is go to "Audio MIDI Setup" (on Mac) or my DAW's audio settings, change the computer's sample rate to some different value like 96 kHz, and then switch it back to 48 kHz to match the H9000.

      You shouldn't have to reboot your H9000 for this to work.

      Show Less...
    • #155370
      Pombero
      Participant

      Thanks for the info. I will try to change the sample rate in the DAW. Before I was doing it in windows settings, which would work sometimes. This would be way easier and I could live with that no problem.

    • #153017
      jbamberg
      Moderator
      Eventide Staff

      It is a bit counter intuitive but you need to set the sample rate on the computer after you set it on the H9000.  If you get the mismatch warning, change the sample rate on the computer to 48 and then back to 44.1 again.  You shouldn't need to restart the H9000.

      This is a consequence of the H9000 using asynchronous USB audio.  Unfortunately there is no way for the H9000 to force the computer's clock to re-sync when its sample rate changes.  The computer has to initiate this process.

       

    • #153018
      taylor12k
      Participant

      yeah, i tried that.. going to 48 then back.. with and without pro tools open. 

      the only thing i didn’t try was rebooting the entire computer… it was easier to shut off the 9000 and choose something else at that point..

      hopefully i can get them to work together at some point.

       

      jbamberg wrote:

      It is a bit counter intuitive but you need to set the sample rate on the computer after you set it on the H9000.  If you get the mismatch warning, change the sample rate on the computer to 48 and then back to 44.1 again.  You shouldn’t need to restart the H9000.

      This is a consequence of the H9000 using asynchronous USB audio.  Unfortunately there is no way for the H9000 to force the computer’s clock to re-sync when its sample rate changes.  The computer has to initiate this process.

       

      Show More...
      Show Less...
    • #153022
      jbamberg
      Moderator
      Eventide Staff
      taylor12k wrote:

      yeah, i tried that.. going to 48 then back.. with and without pro tools open.

      It's a good idea to make sure the H9000 is in sync before opening ProTools.

      It sounds like you have already done this, but just in case:

      1. Quit ProTools
      2. Go to the "clock" page in the H9000 (in SETUP mode)
      3. Make sure the "USB DRIVER" indicator is green ("ATTACHED")
      4. Make sure "CLOCK SOURCE" is "Int 44.1k"
      5. Open Audio/MIDI Setup (I'm assuming you are using a Mac)
      6. Select "H9000 USB Audio" and click "Input"
      7. Change "Format" to "48,000 Hz" – H9000 will show "USB AUDIO MUTE IS ON"
      8. Change "Format" to "44,100 Hz"
      9. Make sure that USB audio mute warning disappears
      10. Reopen ProTools

      If this doesn't help please contact us directly – support@eventide.com – and include your computer OS version and H9000 software version.

       

    • #153039
      taylor12k
      Participant

      still didn’t work.. i’ll email you. thanks!

       

      jbamberg wrote:

      taylor12k wrote:

      yeah, i tried that.. going to 48 then back.. with and without pro tools open.

      It’s a good idea to make sure the H9000 is in sync before opening ProTools.

      Show More...

      It sounds like you have already done this, but just in case:

      1. Quit ProTools
      2. Go to the “clock” page in the H9000 (in SETUP mode)
      3. Make sure the “USB DRIVER” indicator is green (“ATTACHED”)
      4. Make sure “CLOCK SOURCE” is “Int 44.1k”
      5. Open Audio/MIDI Setup (I’m assuming you are using a Mac)
      6. Select “H9000 USB Audio” and click “Input”
      7. Change “Format” to “48,000 Hz” – H9000 will show “USB AUDIO MUTE IS ON”
      8. Change “Format” to “44,100 Hz”
      9. Make sure that USB audio mute warning disappears
      10. Reopen ProTools

      If this doesn’t help please contact us directly – support@eventide.com – and include your computer OS version and H9000 software version.

       

      Show Less...
    • #153041
      taylor12k
      Participant

      figured it out… didn’t do the “INPUT” tab on the Audio/MIDI setup. it was out “OUTPUT”… that seemed to work, thank you!

       

      taylor12k wrote:

      still didn’t work.. i’ll email you. thanks!

       

      jbamberg wrote:

      taylor12k wrote:

      Show More...

      yeah, i tried that.. going to 48 then back.. with and without pro tools open.

      It’s a good idea to make sure the H9000 is in sync before opening ProTools.

      It sounds like you have already done this, but just in case:

      1. Quit ProTools
      2. Go to the “clock” page in the H9000 (in SETUP mode)
      3. Make sure the “USB DRIVER” indicator is green (“ATTACHED”)
      4. Make sure “CLOCK SOURCE” is “Int 44.1k”
      5. Open Audio/MIDI Setup (I’m assuming you are using a Mac)
      6. Select “H9000 USB Audio” and click “Input”
      7. Change “Format” to “48,000 Hz” – H9000 will show “USB AUDIO MUTE IS ON”
      8. Change “Format” to “44,100 Hz”
      9. Make sure that USB audio mute warning disappears
      10. Reopen ProTools

      If this doesn’t help please contact us directly – support@eventide.com – and include your computer OS version and H9000 software version.

       

      Show Less...
    • #153042
      jbamberg
      Moderator
      Eventide Staff
      taylor12k wrote:

      figured it out… didn't do the "INPUT" tab on the Audio/MIDI setup. it was out "OUTPUT"… that seemed to work, thank you!

      Glad to hear it is working – and I apologize that my steps didn't quite work for you.  On my Mac, changing the INPUT tab changed both input and output, but perhaps that behavior depends on the OS version or something else.  Let us know if you need any more help.

       

    • #153044
      taylor12k
      Participant

      that’s an interesting way to go… i bought the 9000 in hopes to use both the analog connection through the sends/returns on my console but also have the ability to use it via USB audio on hardware i/o inserts from pro tools…

      i can see where the USB sample rate thing certainly is a hassle and, i agree, if it continues to be a lot of hoops to jump through i’m probably better off disconnecting the USB and just using it via the analog i/o.

       

       

       

      donrwatters wrote:

      I ended up just disconnecting the USB connection, because it would just change the settings, based on default session settings.  I run everything at 48Khz across my studio, and use a single clock master, which is external to the H9000.  For everything that’s setup, in Dante, ADAT, AES, Computer Audio Interface, it’s all set to 48Khz and has no other setting….ever.  If I plug in the H9000 USB, even if it’s already sync’ed to external word clock, it would reset it’s clock to 44.1Khz.  That has the side effect of me having set the H9000 as the Dante Clock Master resetting all devices on Dante.  Since I’m not using USB for audio and USB doesn’t control any function within the H9000, there was more pain in having it connected for potential USB audio use, rather than just unplugging it and leaving out of the loop.  I hope that a future update will address this, by allowing the H9000 to ignore the USB setting, when it’s not part of the signal chain or any setting that’s been setup for clocking.

      Show More...
      Show Less...
Viewing 6 reply threads
  • You must be logged in to reply to this topic.