Booting H9000R in recovery mode with PC

Home Forums Products Rackmount Booting H9000R in recovery mode with PC

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #156256
      jfirlik
      Moderator
      Eventide Staff

      Hi there,
      Sorry to hear you’re experiencing issues. Has the H9000R ever appeared in Emote? (in other words, is this an intermittent issue or a more prolonged one?)

      It would be helpful to know more details about your network setup, as the issue may be in the configuration. In addition to the network connection between your H9000 and your computer, the Recovery mode also requires an internet connection to your H9000 (unless you are using a USB Recovery installer).

    • #116183
      qepic7
      Participant

      Hello all,

       

      I am waiting to hear back from Eventide for other issues, but for weeks I have been fighting with my H9000R not showing up in Emote.  

       

      So I decided to try recovery mode, and have tried following the H9000R Addendum, and nothing is happening.  My frustration has reached the unthinkable point.

       

      Kindly, if anyone knows something that isn’t in the instructions I’d be grateful.  (I’m using my H9000R with PC, not MAC)

       

       

      Show More...

      Thanks in advance,

      Show Less...
    • #156257
      qepic7
      Participant
      jfirlik wrote:
      Hi there, Sorry to hear you’re experiencing issues. Has the H9000R ever appeared in Emote? (in other words, is this an intermittent issue or a more prolonged one?) It would be helpful to know more details about your network setup, as the issue may be in the configuration. In addition to the network connection between your H9000 and your computer, the Recovery mode also requires an internet connection to your H9000 (unless you are using a USB Recovery installer).

      Thanks for your reply.  The H9000R is connected to my PC with a wifi internet connection via ethernet.  I was able to use it when I first set it up at the end of September, but I started running into spotty connection issues in the past 3 weeks with Emote.  But after using a wifi adapter to perform the latest update-which was so frustrating I don’t know how I actually successfully updated the H9000R or Emote- nothing works.  I was literally a couple of failed attempts away from getting rid of my unit, before updating.  But now the situation is worse.  I have flushed the DNS, refreshed the ip addy, restarted the 9000R and my PC, tried to start recovery mode via the pin hole next to the network button, but no response except for the occasional connection error message that instructs me to manually create a new H9000R profile.

       

       

    • #156259
      floresp640
      Member
      Eventide Staff
      qepic7 wrote:

      jfirlik wrote:
      Hi there, Sorry to hear you’re experiencing issues. Has the H9000R ever appeared in Emote? (in other words, is this an intermittent issue or a more prolonged one?) It would be helpful to know more details about your network setup, as the issue may be in the configuration. In addition to the network connection between your H9000 and your computer, the Recovery mode also requires an internet connection to your H9000 (unless you are using a USB Recovery installer).

      Thanks for your reply.  The H9000R is connected to my PC with a wifi internet connection via ethernet.  I was able to use it when I first set it up at the end of September, but I started running into spotty connection issues in the past 3 weeks with Emote.  But after using a wifi adapter to perform the latest update-which was so frustrating I don't know how I actually successfully updated the H9000R or Emote- nothing works.  I was literally a couple of failed attempts away from getting rid of my unit, before updating.  But now the situation is worse.  I have flushed the DNS, refreshed the ip addy, restarted the 9000R and my PC, tried to start recovery mode via the pin hole next to the network button, but no response except for the occasional connection error message that instructs me to manually create a new H9000R profile.

       

       

       

      Show More...

      Hi Quincy, 

       

      I had just responded to your Email with a few troubleshooting methods that we should try. Thank you for your patience.

      Show Less...
Viewing 1 reply thread
  • You must be logged in to reply to this topic.