Bulk copy to CF card

Home Forums Products Rackmount Bulk copy to CF card

  • This topic is empty.
Viewing 6 reply threads
  • Author
    • #106266

      I can't seem to get this copy function to work.  I want to bulk copy all of my internal user presets to a newly formatted CF card.  I can select the source from/to (e.g. 1/10) but when I try to select dest from (e.g. 1) it says source and destination are the same.  How can I select the dest to be the newly formatted CF card?


    • #118710


      What is happening is that you when you select the "Dest Frm" soft key, you are most likely not changing the information to the number location that complies with the compact flash card.

      When you want to save presets to the compact flash card, these have been provided in the Eclipse software from numbers 500-999. These numbers are also only accessible once an CF is inserted into the Eclipse. Remove the CF and the program numbers will stop at the last factory preset of 499.

      So if this is the first time you are backing up to the compact flash card, you will most likely want to begin at #500. Depending on the number of presets you'll have, the system will number the amount accordingly. This info may also be found in the manual under "Bulk copying programs".

      Hope this helps.

    • #118712

       Ah, yes- this is working now.  I failed to look at the "Sorting and Loading Programs" section of the manual where it states as such.  I just jumped to the Copy Utility info.

       Thanks for the quick reply!


    • #129812

       OK- I think I cried wolf on this one. It appeared that everything was going fine.  Then, I noticed how slowly the copying was taking- something like 30 minutes to copy 30 presets.  When it finally finished, only a handful of the presets were copied to the card in an erratic fashion (scattered).  I tried the following cards, formatting each in the Eclipse O/S 3.5, prior to the copy:

      SanDisk Ultra II 2 GB
      Samsung "oldie" 1 GB
      Lexar 40x 1GB

      I know that some cards work better than others, but 3 in a row behaving the same way by different mfgrs?  I know I used at least one or two of them for hardware updates with no problem.

      And, when I tried using a Kingston "basic" 1GB card, the unit would freeze up upon inserting the card with the Card Not Formatted error (with the 3 options) covered up by the Updating Program Files msg.

      Weird!   Confused

    • #129813
      Eventide Staff

       Eclipse does not like "large" cards very much. It prefers cards well below 1G. This has been fixed in the forthcoming (but delayed) V4.0.

      For now, format the card on a PC (not a Mac, sorry) and make sure that "File System" is set to FAT, not FAT32.

    • #129814

      Also, the Eclipse doesn't work well with Samsung, Lexar or the Ultra Types of Sandisk.

      There is a list of compatible types under "Approved Compact Flash Cards" in the manual.

      Good luck!

    • #129815

       Yes!  Formatting in the PC instead of in the unit itself worked- at least for the "oldie" samsung cards.  Excellent.  I'll use these for now.  Transferred with no problem, at a good speed, and all seem to have made it on the CF card.

      Thanks for the great support  Yes

Viewing 6 reply threads
  • You must be logged in to reply to this topic.