Can’t boot my Eclipse

Home Forums Products Rackmount Can’t boot my Eclipse

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #115710
      sancheski
      Member

      Hi, here Santi. Regards from Spain.

      I was trying to upgrade my Eclipse from 3.1 to 3.51 using a serial to usb cable.  After several attempts the installation program always showed the error “E100 (Send Data Command Ack Error 100)”.  I tried to reduce the serial port speed just in case this was the source of the issue… when I look at the display and see there is nothing and the power button was on. I turned off the Eclipse and tried to reboot. However after that I cannot get any bootscreen at all. Just can hear the relay click sound when I try to turn on the Eclipse. I cannot see any booting screen. No keys working.

      Thanks in advance.

       

       

    • #153773
      nickrose
      Moderator
      Eventide Staff

      It sounds as if your serial to usb cable is no good. A failed update will certainly prevent the Eclipse from working.

      If you can, try the update with a better interface: a real COM port from an older computer is best, but I've found Sabrent and Prolific interfaces to be good.

      But, if none of these work, you will have to go for service. It is unusual to have an Eclipse with such old software.

       

    • #153776
      sancheski
      Member

      Thanks for your response.

      I cannot try to upgrade with anoher cable because the unit doesn’t boot.

      I read in this thread that there is another option with another Eclipse, it is possible to revive mine with a suitable card and a suitable cable.

      https://www.eventideaudio.com/community/forum/rackmount/cant-boot-my-eclipse-after-upgrade-and-downgrade

       

    • #153940
      sancheski
      Member

      Can it be repaired without sending it to the USA?

      In the refered thread you talk about repair it using another eclipse and a serial cable.


      Any help is welcome.

       

    • #153964
      nickrose
      Moderator
      Eventide Staff

      You don't say where you are. We have a number of capable European dealers: most other countries would have to returm them to the US.

       

    • #153975
      sancheski
      Member

      I’m from Spain, as I said in the first comment.

    • #153977
      nickrose
      Moderator
      Eventide Staff

      Best to send it to the USA, but if you wish (as you probably do), to avoid shipping costs, you could try one of our more experienced European dealers.

      Among them are:

      Vigo

      34 986 117077

      Show More...

      Rangsdorf

      49-33708 933-0

       

      Villepinte

      33 01 48 63 22 11

       

      But, since you are not their customer, you may have to negotiate terms with them.

       

       

       

      Show Less...
Viewing 6 reply threads
  • You must be logged in to reply to this topic.